×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Sep 2008
    Posts
    110

    Unhappy It seems that the directory is being used by another sdk

    Do you really want to use it ?"
    I get this message whenever I try to reinstall my sdk . I tried by uninstalling first , but the installation folder remained .I then deleted the folder and tried searching for any keys leading to that folder in my regedit and deleted them manually . But I still get this message and when ever I click on install and running through my installation wizard . When I click "yes" another instance of my sdk comes up in my build configuration and sdk list everytime . Is there any way to solve this problem with this list of sdks ? Please reply , I am confused

  2. #2
    Regular Contributor
    Join Date
    Oct 2008
    Posts
    323

    Re: It seems that the directory is being used by another sdk

    hi sudeepa,

    search ur Harddisk fully "any folder name like symbian" or version of symbian foler names,
    check the regedit properly.. /
    if regedit doen't have any file related to symbian.. ?

  3. #3
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Location
    Budapest, Hungary
    Posts
    28,570

    Re: It seems that the directory is being used by another sdk

    I am not entirely sure about the message you get, but it may be something about non-existing SDK. The SDK can be non-existing, because installations are tracked in the registry (dig in HKLM\Software\Nokia), and every new installation except the very first one gets a "version" number, like \Symbian\9.1\S60_3rd_MR_2. If Carbide projects (though I am neither sure if the question is about Carbide) remember the previous/original location - like \Symbian\9.1\S60_3rd_MR in this case - they are right about saying that it does not exist. Since a new one exists in a slightly different location.

Similar Threads

  1. Replies: 33
    Last Post: 2011-07-31, 19:39
  2. Nokia 6131 NFC SDK 1.0 has been released
    By Nokia Ron in forum Near Field Communication
    Replies: 0
    Last Post: 2007-03-26, 22:28
  3. Series 60Series 60 MIDP Concept SDK Beta 0.2 Linux bug?
    By kauppi in forum Mobile Java Tools & SDKs
    Replies: 3
    Last Post: 2003-04-07, 09:05
  4. Http connection problem in 6310i
    By teahola in forum Mobile Java General
    Replies: 1
    Last Post: 2002-10-03, 18:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •