×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Aug 2008
    Posts
    9

    Make realplayer no sound

    Hi all,

    I developed a Java ME video applicaion and put it on 5320,
    but when I repeat play.start() -> player.stop() ->player.close() fast, no sound is played (3GP, the video is still displayed).

    And I try to use RealPlayer to play this video, RealPlayer can't be
    played with sound.

    VERY STRANGE..Java applicaion souldn't make RealPlayer silent!

  2. #2
    Nokia Developer Expert
    Join Date
    May 2007
    Location
    Mexico D.F
    Posts
    351

    Re: Make realplayer no sound

    Hello

    could you post relevant code

    Rubén
    :Ruben

  3. #3
    Registered User
    Join Date
    Aug 2008
    Posts
    9

    Re: Make realplayer no sound

    I can't show source code to you. But you can download it by http://www.freedi.com.tw/TvAdMIDlet.jad

    1. Set networking / file read / file write access permission as always allowed
    2. Launch the application, then it will download 3 video clips
    3. After 3 video clips complete playback, press LEFT soft key, then you can use UP/DOWN then FIRE to play any clip.
    4. When playback, press FIRE to pause, and use UP/DOWN then FIRE to play another clip.
    5. Repeat step 4, the video has no sound. And the realplayer has also no sound

  4. #4
    Registered User
    Join Date
    Aug 2008
    Posts
    9

    Re: Make realplayer no sound

    Quote Originally Posted by rdrincon View Post
    Hello

    could you post relevant code

    Rubén
    Hi,

    Many people encounter the same problem:

    http://www.fixya.com/support/t1391888-phone_nokia_5320

    Simon

Similar Threads

  1. my first app prj build block
    By linbo-lmx in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 4
    Last Post: 2007-12-07, 21:19
  2. 860726 - Getting started with Carbide C++
    By ilostmyid2 in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 6
    Last Post: 2007-10-24, 06:05
  3. How to make tone sound?
    By srajabather in forum Symbian
    Replies: 2
    Last Post: 2006-05-05, 18:06
  4. Problem with Sound class getState()
    By creepymo in forum Mobile Java Media (Graphics & Sounds)
    Replies: 1
    Last Post: 2005-06-20, 18:43
  5. sound bug (possibly) on 6610
    By alex_crowther in forum Mobile Java Media (Graphics & Sounds)
    Replies: 2
    Last Post: 2004-02-05, 11:44

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×