×

Discussion Board

Results 1 to 7 of 7
  1. #1
    Nokia Developer Moderator
    Join Date
    Nov 2006
    Location
    Helsinki
    Posts
    413

    Thumbs up RDA updated to new version

    A couple of hours ago we started doing a major update for the Forum Nokia hosted RDA service (http://www.forum.nokia.com/rda) and now things are running pretty much normally again. However if you discover any strange issues or bugs or have any other feedback regarding the "new look", I'd appreciate if you'd report to me either via this thread or pm.

    Note: there's still some "tuning" to be done, like device SW versions are not directly visible in webUI. These will be fixed later.

  2. #2
    Nokia Developer Moderator
    Join Date
    Nov 2006
    Location
    Helsinki
    Posts
    413

    Re: RDA updated to new version

    Some issues we've discovered so far have now been fixed. I'd also like to highlight one thing that I've gotten a couple of questions about:

    * the new RDA version uses components that don't work properly with Internet Explorer. IE6 is way too broken, but support for IE7 might be possible later. Currently recommented (and tested) browsers are Firefox and Safari. So unlike the older version, you should now be "officially" able to use RDA also on Mac as well as Linux (at least if you have Firefox - I tested this myself on Ubuntu).

  3. #3
    Nokia Developer Moderator
    Join Date
    Nov 2006
    Location
    Helsinki
    Posts
    413

    Re: RDA updated to new version

    Quote Originally Posted by bloodredsky View Post
    Some issues we've discovered so far have now been fixed. I'd also like to highlight one thing that I've gotten a couple of questions about:

    * the new RDA version uses components that don't work properly with Internet Explorer. IE6 is way too broken, but support for IE7 might be possible later. Currently recommented (and tested) browsers are Firefox and Safari. So unlike the older version, you should now be "officially" able to use RDA also on Mac as well as Linux (at least if you have Firefox - I tested this myself on Ubuntu).
    Another patch was done today. The top item for users is that support for Opera v9.6+ and Internet Explorer v7+ was restored.

  4. #4
    Registered User
    Join Date
    Sep 2008
    Posts
    26

    Re: RDA updated to new version

    I tried this service today with a E61 device. The actual device has a qwerty keyboard but RDA only displays a small phone keybord. When I click on the keys I get the characters from the qwerty keyboard, which means I can only access a subset of the characters and can not even start testing my app, which was the purpose. What am I doing wrong?

    Erik

  5. #5
    Nokia Developer Moderator
    Join Date
    Nov 2006
    Location
    Helsinki
    Posts
    413

    Re: RDA updated to new version

    Quote Originally Posted by erikwett View Post
    I tried this service today with a E61 device. The actual device has a qwerty keyboard but RDA only displays a small phone keybord. When I click on the keys I get the characters from the qwerty keyboard, which means I can only access a subset of the characters and can not even start testing my app, which was the purpose. What am I doing wrong?

    Erik
    Yes, no "onscreen qwerty keyboard" for that device, as well as E63/E71/E90, has been implemented. You are supposed to use the PC keyboard as qwerty "replacement".

  6. #6
    Nokia Developer Moderator
    Join Date
    Nov 2006
    Location
    Helsinki
    Posts
    413

    Re: RDA updated to new version

    Quote Originally Posted by bloodredsky View Post
    Yes, no "onscreen qwerty keyboard" for that device, as well as E63/E71/E90, has been implemented. You are supposed to use the PC keyboard as qwerty "replacement".
    There was a bug that usernames with "@" character were not able to connect to a RDA device, this was fixed today. (along a few other things, like proper style for 5630XM and E75)

  7. #7
    Registered User
    Join Date
    Aug 2008
    Posts
    10

    Re: RDA updated to new version

    (urgent: 12pm-20th Feb 2009)
    Hi BRS,
    I was in the middle of testing on the Nokia 5630 XpressMusic this morning
    and the RDA just disconnected. I just can't get back in to that device.
    The Java UI just says "waiting for Phoen to activate" but it has been saying this for
    hours. Can you reboot it for me? Thise menu options are disabled.
    Thanks.

Similar Threads

  1. Replies: 7
    Last Post: 2006-09-01, 09:30
  2. Resons For using OEM version and Proffessional version
    By ashfaq.ghori in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 4
    Last Post: 2006-08-08, 10:17
  3. DLL version control
    By filio in forum Symbian
    Replies: 0
    Last Post: 2006-05-09, 12:18
  4. setting of Series 60 MIDP SDK for Symbian OS version 1.2 for networking
    By servigo in forum Mobile Java Networking & Messaging & Security
    Replies: 2
    Last Post: 2003-07-31, 07:47
  5. in what the Bluetooth version 1.1 is better than the 1.0 version?
    By ask_expert in forum Bluetooth Technology
    Replies: 1
    Last Post: 2002-05-10, 17:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×