×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    Jun 2008
    Posts
    283

    vista and carbide.vs

    is carbide.vs and sdks work smothly and support vista?
    Ahmed Mahfouz
    Researcher
    Handset

  2. #2
    Registered User
    Join Date
    May 2007
    Location
    Poland
    Posts
    606

    Re: vista and carbide.vs

    Hello,
    as you can read here:
    http://www.forum.nokia.com/info/sw.n...119a2b4cb.html

    Code:
    Requirements: 
    Microsoft Windows XP Professional Service Pack 2 or Microsoft Windows Vista (32-bit).
    Thats the official info.

    My experiance has shown me that it works on vista but it s not so easy like with XP that you will install it and it will work.
    You might meet some problems but many of them are solved here on discussion board and on wiki so no worry :)

    good luck

    Nuker85

  3. #3
    Nokia Developer Moderator
    Join Date
    Sep 2004
    Location
    Tampere, Finland
    Posts
    11,355

    Re: vista and carbide.vs

    One advice would be to install the SDK and tools in "Run as Administrator" mode.
    -- Lucian

    If you are not yet a DVLUP member it is time to correct that mistake :) Click here to join: http://www.dvlup.com/lucian/Invite

  4. #4
    Nokia Developer Champion
    Join Date
    Mar 2006
    Location
    Helsinki, Finland
    Posts
    8,335

    Re: vista and carbide.vs

    Quote Originally Posted by ahmed mohamed mahfouz View Post
    is carbide.vs and sdks work smothly and support vista?
    You can give it a try. If you find any problem then you should first search "Vista" on Wiki. http://wiki.forum.nokia.com/index.php/Special:Search

    You can always ask here if you find any problem but follow the Release notes while installing anything. :)
    Nokia Developer Wiki Moderation team

  5. #5
    Registered User
    Join Date
    Jun 2008
    Posts
    283

    Re: vista and carbide.vs

    vista already have jdk and carbide.vs read ok
    supposed
    1.install active perl ActivePerl-5.6.1.638-MSWin32-x86.msi
    yes installed but at the end error message occure
    2.now install VS80sp1-KB926601-X86-ENU(1).exe
    is slow although my laptop is new and high component
    cor2duo 2g,2m cash,3gram why
    please help me and thanks
    Ahmed Mahfouz
    Researcher
    Handset

Similar Threads

  1. Carbide.vs 3.0 (supporting VS 2005) released!
    By mitts in forum Symbian Tools & SDKs
    Replies: 44
    Last Post: 2010-07-18, 09:30
  2. Carbide.vs 2.0.1 and 2.0.2 Tips and Known Issues
    By mitts in forum Symbian Tools & SDKs
    Replies: 15
    Last Post: 2008-05-05, 11:57
  3. Carbide.vs 3.0 on Vista - can't build release configuration
    By AnthonyAndrews in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 7
    Last Post: 2008-03-29, 18:08
  4. Carbide.vs and Windows Vista problem.
    By dr_rost in forum Symbian Tools & SDKs
    Replies: 2
    Last Post: 2008-01-21, 16:23
  5. Request for input on Carbide.vs 2.0 Help
    By mitts in forum Symbian Tools & SDKs
    Replies: 0
    Last Post: 2006-01-10, 09:16

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •