×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Mar 2003
    Posts
    18

    XP crash when running Mobile Internet Toolkit 3.1

    Win XP crashes (blue screen) when I attempt to launch the MIT 3.1 (with the JDK 1.4.1). I have downloaded the JDK 1.3.1, but I don't know if the two versions can be used together. Thanks

  2. #2
    Registered User
    Join Date
    Mar 2003
    Posts
    18

    RE: XP crash when running Mobile Internet Toolkit 3.1

    I have also changed my environment variable JAVA_HOME to point to the JRE 1.3 instead of the default JRE 1.4, but the setup process of the Nokia Toolkit discovers the JRE 1.4 anyway. hat should I do?

  3. #3
    Regular Contributor
    Join Date
    Mar 2003
    Posts
    202

    RE: XP crash when running Mobile Internet Toolkit 3.1

    Hi Fater,

    Toolkit 3.1 is designed to work with JRE 1.3.1. Use with other
    JRE releases are not supported.

    However, we have not been able to reproduce the crash you mentioned when launching Toolkit 3.1 from an XP system containing JRE 1.3.1
    and 1.4.1.

    Aside from the Windows XP operating system, does your system meet the other requirements that are defined in the Release Note and User's Guide (page 12)? These documents are provided when Toolkit 3.1 is installed.

    I've provided these requirements for you:

    - Requires Windows NT 4.0 with SP6, Windows 2000 with SP2,
    Windows XP or Windows 98.
    - Pentium-class 300MHz or faster.
    - 128MB RAM (256MB recommended).
    - 64K color, 800x600 resolution.
    - 50MB of hard disk space (70MB recommended).
    - Adobe Acrobat Reader (to view any on-line PDF documentation).

    Please verify these requirements and let us know.

    Thanks,
    Toolkit Team

  4. #4
    Registered User
    Join Date
    Mar 2003
    Posts
    18

    RE: XP crash when running Mobile Internet Toolkit 3.1

    I've verified the system requirements, all ok. The problem is that even if I have installed both JRE 1.4 and 1.3, the InstallShield procedure of NMIT discovers always the JRE 1.4 installed on my system, inviting me to install the JRE 1.3. Perhaps some keys are configured in my system register. I don't know what can I do. Help me please!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×