×

Discussion Board

Results 1 to 7 of 7
  1. #1
    Regular Contributor
    Join Date
    Jul 2008
    Location
    Delhi, India
    Posts
    285

    Question hooklogger setup.......problem

    i installed hooklogger at C:\HookLogger

    on executing the command for setup

    C:\HookLogger>SetupHooks.cmd S60_3rd:com.nokia.s60
    Setting up hooks in "C:\Symbian\9.1\S60_3rd\epoc32\release\WINSCW\UDEB"
    1 file(s) copied.
    Failed copying host euser.dll
    Failed running ""C:/HookLogger/AttachDll" "euser.dll" "EUserParasite_EKA2.dll" "euser.dll.HOOKED"" at SetupHooks.cmd line 93.

  2. #2
    Registered User
    Join Date
    May 2007
    Location
    Poland
    Posts
    606

    Re: hooklogger setup.......problem

    Hello,
    I usually call:
    Code:
    SetupHooks.cmd default
    and it works fine for me

  3. #3
    Regular Contributor
    Join Date
    Jul 2008
    Location
    Delhi, India
    Posts
    285

    Re: hooklogger setup.......problem

    err msg is same for this command also.

  4. #4
    Registered User
    Join Date
    May 2007
    Location
    Poland
    Posts
    606

    Re: hooklogger setup.......problem

    hmmm,
    here you can find work around and some tips,
    i hope it will help:
    http://developer.symbian.com/forum/t...26646&tstart=0

    good luck
    Nuker85

  5. #5
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Location
    Oslo, Norway
    Posts
    28,698

    Re: hooklogger setup.......problem

    Make sure that the emulator is not running. You may also consider checking what is in line 93 of SetupHooks.cmd.
    An unrelated remark: if you do not have any special reason to use S60 3rd, consider switching to S60 3rd MR.

  6. #6
    Regular Contributor
    Join Date
    Sep 2004
    Posts
    90

    Re: hooklogger setup.......problem

    Any news to the above problem?
    I do have the same problem on my vista 64.
    The mentioned "workaround" fails - "Failed copying host euser.dll"

  7. #7
    Regular Contributor
    Join Date
    Sep 2007
    Location
    Hangzhou
    Posts
    399

    Re: hooklogger setup.......problem

    Quote Originally Posted by chandra1234 View Post
    i installed hooklogger at C:\HookLogger

    on executing the command for setup

    C:\HookLogger>SetupHooks.cmd S60_3rd:com.nokia.s60
    Setting up hooks in "C:\Symbian\9.1\S60_3rd\epoc32\release\WINSCW\UDEB"
    1 file(s) copied.
    Failed copying host euser.dll
    Failed running ""C:/HookLogger/AttachDll" "euser.dll" "EUserParasite_EKA2.dll" "euser.dll.HOOKED"" at SetupHooks.cmd line 93.
    I have the same problem.

    Line93: $cmd =~ tr-/-\\-;
    Yesterday is a history. Tomorrow is a mystery. But today is a gift

Similar Threads

  1. Problem with S40 5th Edition emulation, NCF 1.2 and BT dongle
    By nevillesatz in forum Bluetooth Technology
    Replies: 1
    Last Post: 2007-07-05, 10:52
  2. netcards - Problem with opening adapter
    By kernj in forum Symbian Tools & SDKs
    Replies: 5
    Last Post: 2007-01-10, 08:56
  3. About 6230 Bt Problem
    By eerkek in forum Bluetooth Technology
    Replies: 17
    Last Post: 2005-02-08, 12:33
  4. nokia 6600 proxy setup problem
    By mikeliu1976 in forum General Development Questions
    Replies: 0
    Last Post: 2004-10-03, 10:57
  5. 7210 Silent Problem
    By MarkMckim in forum Mobile Java General
    Replies: 1
    Last Post: 2003-03-18, 12:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×