×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    Dec 2008
    Posts
    1

    WLAN Plugin Failure

    I have installed the S60 SDK on Vista (6 times) and XP and cannot get the helloWorldBasic example to run. Everytime I access the applications folder I get the following error:

    "WLAN Plugin (0x10281BCA) loading failure with error code -1"

    It is driving me crazy and I have no idea how to solve it.

    Any help much appreciated,

    Dominique

    (Happy Christmas everyone!!)

  2. #2
    Registered User
    Join Date
    Apr 2009
    Posts
    2

    Thumbs down Re: WLAN Plugin Failure

    Hi!

    My names is Julio Cesar Vivas, my question is if you could solve the problem?
    This problem is not what I could not solve myself and time to develop what I'm running out.

    Thanks a lot!!!!

    Att. JVC
    Developer
    PRAXIS

  3. #3
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Location
    Oslo, Norway
    Posts
    28,672

    Re: WLAN Plugin Failure

    Which SDK? What is in the logfile (http://wiki.forum.nokia.com/index.php/Epocwind.out) ?

  4. #4
    Super Contributor
    Join Date
    Nov 2004
    Location
    Wiltshire, UK
    Posts
    3,644

    Re: WLAN Plugin Failure

    Which device is this being tested on?
    Download Symbian OS now! [url]http://developer.symbian.org[/url]

  5. #5
    Registered User
    Join Date
    Apr 2009
    Posts
    2

    Re: WLAN Plugin Failure

    Hi!!!

    I have installed the following software:

    # S60 SDK 2.1 5th
    # NCF (Nokia Connectivity Framework) 1.2

    I tested the emulator with the following settings on the tab PAN(Personal Area Network) of the menu preferences of the emulator:

    Bluetooth
    ->Enable
    ->COM: auto
    ->HCI: USB

    IrDA:
    ->Enable
    ->COM: 1


    I have tried several combinations of these parameters to test the demo "smart card" of nokia and the other codes to handle bluetooth with obex and I have not had success.

    I have a question, I must have the Bluetooth hardware installed on my pc to run the emulator, or just the emulator software?

    Att. JVC
    Developer
    PRAXIS







    Quote Originally Posted by Paul.Todd View Post
    Which device is this being tested on?

Similar Threads

  1. Replies: 4
    Last Post: 2009-06-09, 12:08
  2. MMF Controller plugin
    By cherem in forum Symbian Media (Closed)
    Replies: 24
    Last Post: 2007-12-06, 00:36
  3. Some comments on the Eseries plugin
    By svdwal in forum Series 40 & S60 Platform Feedback Archive
    Replies: 1
    Last Post: 2007-11-13, 16:37
  4. [defect report] perforce plugin not working in carbide.c++ project explorer
    By simo.salminen in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 2
    Last Post: 2007-08-28, 12:29
  5. Problem with SIP Resolver Ecom Plugin
    By ecio83 in forum Symbian Networking & Messaging (Closed)
    Replies: 8
    Last Post: 2007-07-30, 09:04

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×