×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Super Contributor
    Join Date
    Mar 2003
    Posts
    1,733

    Page cannot be displayed

    Posted by Stefan Henke, stefanhenke@gmx.de
    on February 06, 2001 at 18:03

    Im in trouble with the Nokia 7110 and 6210 emulator. I developed a wap-site using java servlets. With Nokia 7110 and 6210 I get the following error very often: Page cannot be displayed. With other emulators (blueprint, ericsson r320, r380) I get no error.

    The curious thing is that the wml-code seems to be correct.
    Has anybody encountered this problem?

  2. #2
    Super Contributor
    Join Date
    Mar 2003
    Posts
    1,733

    RE: Page cannot be displayed

    Posted by WAP Toolkit Team, info.wapbrowser@nokia.com
    on February 07, 2001 at 01:40

    This is a bug present in both 7110 and 6210 simulations. They are *not* being developed by the toolkit team, we do not have access
    to their source code, and we have no idea when this bug is going to be fixed or even if anyone is working on it at all. We only did
    the picture and the "Preferences" dialogs. The underlying simulation (which generates this error) is beyond our control.

    These problem are probably related to the "adaptation" layer which makes the phone software run under Windows. I hope that real phones work better :-)

    If/when these problems get fixed, updated versions of the simulators will be put on the web site.

    The good news is that there's probably nothing wrong with your wml code.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×