×

Discussion Board

Results 1 to 14 of 14

Hybrid View

  1. #1
    Registered User
    Join Date
    Dec 2008
    Posts
    47

    Lightbulb Nokia 6110 Navigator .wgz install problem

    hi all,
    I have Nokia 6110 Navigator phone.
    which is : S60 3rd Edition, Feature Pack 1
    Symbian OS v9.2
    240 x 320
    i want to test the accuweather widzet.
    when i try to install that application iam getting error.
    The error is "unable to open file.File type not supported."

    plz help me on this..

    "Web Runtime environment has been available from S60 3rd FP2 devices inbuilt. There are S60 3rd FP1 devices which support WRT environment but you have to update them through software updates. You have Nokia N82 device which is a S60 3rd FP1 device and you may need to update its software to get widgets install and run on it."

    some body post this.

    if i upgrade my phone this application will work or not?

    and ineed to develop the application.

    i want emulator.

    where can i find new one for testing purpose.

  2. #2
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,166

    Re: Nokia 6110 Navigator .wgz install problem

    Welcome to the Forum Nokia Developer discussion board, as this DiBo concentrates on development related issues, you might find more end-user problems related Dibo better suited for your query. Here's link for one: http://discussions.europe.nokia.com/

  3. #3
    Nokia Developer Champion
    Join Date
    Mar 2006
    Location
    Helsinki, Finland
    Posts
    8,345

    Re: Nokia 6110 Navigator .wgz install problem

    Quote Originally Posted by mehraj123 View Post
    hi all,
    I have Nokia 6110 Navigator phone.
    which is : S60 3rd Edition, Feature Pack 1
    Symbian OS v9.2
    240 x 320
    i want to test the accuweather widzet.
    when i try to install that application iam getting error.
    The error is "unable to open file.File type not supported."

    plz help me on this..
    Hello Mehraj, you cannot run WRT widget on Nokia 6110 because it does not have WRT environment support. Even with Software update you cannot run it. There are only few S60 3rd FP1 devices which support WRT through Software update. Check all such supported devices from this link: http://www.forum.nokia.com/devices/m...runtime_1.html

    I hope that helps.

    Quote Originally Posted by mehraj123 View Post
    "Web Runtime environment has been available from S60 3rd FP2 devices inbuilt. There are S60 3rd FP1 devices which support WRT environment but you have to update them through software updates. You have Nokia N82 device which is a S60 3rd FP1 device and you may need to update its software to get widgets install and run on it."

    some body post this.
    It was me. Check this: http://discussion.forum.nokia.com/fo...5&postcount=12 But I was suggesting for N82. You have Nokia 6110 which is not N82.
    Nokia Developer Wiki Moderation team

  4. #4
    Registered User
    Join Date
    Dec 2008
    Posts
    47

    Smile Re: Nokia 6110 Navigator .wgz install problem

    Thank u Mr.kiran
    Now i am using E71.The widget installed successfully.i installed the location based .wgz file when i click the get location button. i am not getting any thing.i mean Nothing happened.

    plz help me.

  5. #5
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,166

    Re: Nokia 6110 Navigator .wgz install problem

    The platform service APIs are currently only supported by 5.0 devices, thus you would need to get 5800 to test them.

  6. #6
    Nokia Developer Champion
    Join Date
    Mar 2006
    Location
    Helsinki, Finland
    Posts
    8,345

    Re: Nokia 6110 Navigator .wgz install problem

    Quote Originally Posted by mehraj123 View Post
    Thank u Mr.kiran
    Now i am using E71.The widget installed successfully.i installed the location based .wgz file when i click the get location button. i am not getting any thing.i mean Nothing happened.

    plz help me.
    Yes, Jukka said it right. Once you get one, search in Forum Nokia Wiki for good articles. Check Web Runtime(WRT) section.
    Nokia Developer Wiki Moderation team

  7. #7
    Registered User
    Join Date
    Dec 2008
    Posts
    47

    Smile Re: Nokia 6110 Navigator .wgz install problem

    Thank you for reply

    But my problem is i want cellid,LAC,MNC,MCC for non gps moblies.
    ( JSR179 technology). I want to develop a widgets using this information.
    plz.. help me.

  8. #8
    Nokia Developer Champion
    Join Date
    Mar 2006
    Location
    Helsinki, Finland
    Posts
    8,345

    Re: Nokia 6110 Navigator .wgz install problem

    Quote Originally Posted by mehraj123 View Post
    Thank you for reply

    But my problem is i want cellid,LAC,MNC,MCC for non gps moblies.
    ( JSR179 technology). I want to develop a widgets using this information.
    plz.. help me.
    I am afraid that you can get such information with Widgets. Using JavaScript Location Service API, one can retrieve this location information: Returned location information. It does not provide CellID, LAC, MNC, MCC as far as I have dealt with.
    Nokia Developer Wiki Moderation team

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×