hi all,
I have Nokia 6110 Navigator phone.
which is : S60 3rd Edition, Feature Pack 1
Symbian OS v9.2
240 x 320
i want to test the accuweather widzet.
when i try to install that application iam getting error.
The error is "unable to open file.File type not supported."

plz help me on this..

"Web Runtime environment has been available from S60 3rd FP2 devices inbuilt. There are S60 3rd FP1 devices which support WRT environment but you have to update them through software updates. You have Nokia N82 device which is a S60 3rd FP1 device and you may need to update its software to get widgets install and run on it."

some body post this.

if i upgrade my phone this application will work or not?

and ineed to develop the application.

i want emulator.

where can i find new one for testing purpose.