Hello ,
I installed Carbide 2.0 Developer Edition & Import carbide1.1 Project (As per Release Notes mentioned) bld.inf into carbide2.0
(NOTE: After Coping Whole project into Carbide2.0 Workspace I imported bld.inf)
but after compiling code i am getting Linking errors



1)
warniIn file included from ..//..//..//..//9.1//S60_3rd//EPOC32//include/eikenv.h:25,[..//..//..//..//9.1//S60_3rd//EPOC32//include/mmf\common\MmfIpc.inl:342]

2)
warIn file included from ..//..//..//..//9.1//S60_3rd//EPOC32//include/mmf\common\mmfcontrollerframework.h:15,[..//..//..//..//9.1//S60_3rd//EPOC32//include/mmf\common\MmfIpc.inl:342]
3)
warningIn file included from ..//..//..//..//9.1//S60_3rd//EPOC32//include/mmf\common\mmfcontrollerframework.h:15,[..//..//..//..//9.1//S60_3rd//EPOC32//include/mmf\common\MmfIpc.inl:342]

4)
extra tokens at end of #endif directive[..//..//..//..//9.1//S60_3rd//EPOC32//include/mmf\common\MmfIpc.inl]

5)
warniIn file included from ..//inc/AlertSettingView.h:9,[..//..//..//..//9.1//S60_3rd//EPOC32//include/mmf\common\MmfIpc.inl:342]



but this project build & run on device Using Carbide1.1.
So how can I build With Carbide2.0 ?
so please Help me..Thanks