×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Regular Contributor
    Join Date
    Jan 2009
    Posts
    116

    Unhappy could not run "Symbian_OS_Basics_Lab_Exercises_v3_1_en.zip" on "S60 SDK 5th edition"

    Hi,

    I'm new to symbian OS

    I've installed....... "S60 5th edition v0.9"
    ..................... "carbide.c++ v2.0"
    ..................... "ActivePerl-5.10.0.1004"
    ..................... "minGW" on WINDOWS.

    when i tried to run " symbian OS basic lab exercises v3.1 "(downloaded from Nokia forum)
    the simulator disappears within seconds...

    what might be the reasons ?

  2. #2
    Nokia Developer Moderator
    Join Date
    Sep 2004
    Location
    Tampere, Finland
    Posts
    11,359

    Re: could not run "Symbian_OS_Basics_Lab_Exercises_v3_1_en.zip" on "S60 SDK 5th editi

    SDK = OK
    IDE = OK
    Perl = KO - please read SDK's release notes to learn about the supported ActivePerl version
    MinGW = who needs that?

    The emulator not starting part is not necesarelly related to the exercices package, you simply have an incompatibility between your PC, the operating system you are using (is it Vista?) and the emulator.

    In the Symbian SDKs and Tools forum below you will find plenty of discussions about emulator problems. Read them and if the problem description matches your case try to apply the same solution.

    Or is it the case that the emulator is working otherwise but only closing when you're runing the example application?
    -- Lucian

    If you are not yet a DVLUP member it is time to correct that mistake :) Click here to join: http://www.dvlup.com/lucian/Invite

  3. #3
    Regular Contributor
    Join Date
    Jan 2009
    Posts
    116

    Re: could not run "Symbian_OS_Basics_Lab_Exercises_v3_1_en.zip" on "S60 SDK 5th editi

    ya thanks,

    the problem is with SDK

    the examples worked fine on S60 3rd edition and the perl version needed for this edition is 5.6

Similar Threads

  1. Small change required in S60 5th Edition SDK Help and C++ Developer Library
    By kiran10182 in forum Feedback - Nokia Developer Services & Infrastructure
    Replies: 3
    Last Post: 2008-12-15, 19:12
  2. [moved] Graphics example - S60 5th Edition SDK - does not compile
    By heuven in forum Tools and SDK Feedback (Closed)
    Replies: 1
    Last Post: 2008-12-05, 06:15
  3. RichTextEditor example - CONE 14 - S60 5th SDK
    By heuven in forum Feedback - Nokia Developer Services & Infrastructure
    Replies: 1
    Last Post: 2008-12-04, 08:13
  4. Cannot run SDK examples
    By cdat in forum Symbian
    Replies: 7
    Last Post: 2008-01-10, 12:30
  5. j2me project can not be run on Series 60 MIDP SDK 2.1 emulator
    By slchim in forum Mobile Java Tools & SDKs
    Replies: 0
    Last Post: 2005-01-12, 16:17

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×