×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Nov 2008
    Posts
    39

    Telephony Uplink problem

    Hi;

    I've searched the forum and found many work about telephony uplink. I tried to implement example at auto-call-answering-and-playing
    . But I got "STA setpriority failure.....!!!!!!\n". I'm using APS 2.4.3 on N95(S60 3rd FP1) phone. Is my problem about version of the APS and phone?

  2. #2
    Registered User
    Join Date
    Nov 2008
    Posts
    39

    Re: Telephony Uplink problem

    Sorry I'm not connecting to APS in this example. I'm using CMdaAudioPlayerUtility as you see.

  3. #3
    Super Contributor
    Join Date
    Mar 2004
    Location
    Singapore
    Posts
    9,968

    Re: Telephony Uplink problem

    The code has nothing to do with APS.
    i Suggest trying MdaPriorityMax rater then that magic number.

  4. #4
    Registered User
    Join Date
    Nov 2008
    Posts
    39

    Re: Telephony Uplink problem

    Hi skumar_rao;

    I've tried but it did not work. Is the problem about capabilities?

Similar Threads

  1. VoIPAudioServiceAPI for telephony uplink
    By gpalvia in forum Symbian
    Replies: 1
    Last Post: 2008-11-04, 10:50
  2. Playing audio on Telephony Uplink s60_3rd_fp1
    By sameer.chaudhari in forum Audio
    Replies: 4
    Last Post: 2008-06-23, 11:35
  3. Problem: S60 SDK for CW in PC with .NET
    By anttij in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 1
    Last Post: 2005-02-28, 11:36
  4. About 6230 Bt Problem
    By eerkek in forum Bluetooth Technology
    Replies: 17
    Last Post: 2005-02-08, 12:33
  5. 3650 uplink voice problem.
    By engrsanjiv in forum Symbian
    Replies: 2
    Last Post: 2003-07-25, 18:35

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×