×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Sep 2008
    Posts
    45

    [moved] application not working on mobile

    Hi,

    I'm doing and httpclient application using sdk 3rd edition feature pack 1. Everything works ok in the emulator, but when I install it in the mobile it doesn't work. I'm using a self signed sys file that i've created with Carbide IDE.

    Thank you,

    Maria

  2. #2
    Nokia Developer Moderator
    Join Date
    Mar 2003
    Location
    Lempäälä/Finland
    Posts
    29,167

    Re: application not working on mobile

    it is most likely crashing on startup, so check the Panic code, here's how: http://wiki.forum.nokia.com/index.ph...ded_panic_code

    And some error codes are also explained in the Wiki: http://wiki.forum.nokia.com/index.php/Error_codes

  3. #3
    Registered User
    Join Date
    Sep 2008
    Posts
    45

    Re: application not working on mobile

    Well, Now I have and error -5120 No Internet Connection, but I don't understand why if I'm using the same connection that anothers application. Is it necessary to have and UID unprotected for testing an application with internet connection through wlan?

    Please help,

    Maria de los Angeles

  4. #4
    Nokia Developer Moderator
    Join Date
    Sep 2004
    Location
    Tampere, Finland
    Posts
    11,359

    Re: application not working on mobile

    No, any UID (usually in 0xE??????? range) is valid while testing. Also you will need the NetworkServices capability but that is user grantable so basic self-signing guarantees successful installation.

    By the look of things your problem is not related to "Symbian Signing, Certification or Security" therefore I will move this thread to the Networking forum where you can search for existing discussion on similar subject and then continue the discussion until the problem is solved.

    It would be good to know how exactly your code looks like with regards to connection initialization. How does it differ from one of the SDK or Forum Nokia examples? Also, please confirm that the access point you use is properly configured and that other applications (e.g. the built in browser) can use it to access the internet.
    -- Lucian

    If you are not yet a DVLUP member it is time to correct that mistake :) Click here to join: http://www.dvlup.com/lucian/Invite

Similar Threads

  1. Replies: 16
    Last Post: 2009-01-11, 10:31
  2. Replies: 3
    Last Post: 2008-09-09, 04:53
  3. Adobe reader LE application stopped working on Nokia N73 Mobile Edition.
    By vishal.soni in forum General Development Questions
    Replies: 0
    Last Post: 2007-02-22, 08:41
  4. Http Connextion Is not Working in Mobile
    By varma_111 in forum Mobile Java General
    Replies: 1
    Last Post: 2006-06-22, 18:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×