×

Discussion Board

Results 1 to 7 of 7
  1. #1
    Registered User
    Join Date
    Jan 2009
    Posts
    12

    Problems with PyS60 Application Packager - PyS60 1.9.1

    I installed the PythonForS60_1.9.1_Setup.exe and the application PyS60 Application Packager was installed too, this application creates the .sis files, well, i'm putting the information that are required and the button 'create' gets enabled, but when i click the button, nothing happens, does anyone knows why this happens? And how to solve this problem?

    Thanks

  2. #2
    Nokia Developer Champion
    Join Date
    Feb 2008
    Location
    Ahmedabad, Gujarat, India
    Posts
    3,852

    Re: Problems with PyS60 Application Packager - PyS60 1.9.1

    Quote Originally Posted by arthursr View Post
    I installed the PythonForS60_1.9.1_Setup.exe and the application PyS60 Application Packager was installed too, this application creates the .sis files, well, i'm putting the information that are required and the button 'create' gets enabled, but when i click the button, nothing happens, does anyone knows why this happens? And how to solve this problem?

    Thanks
    hello arthursr

    the problem with your side is that you might be using the old version on core python. Can you tell the forum what is the version of your core python??

    Enjoy Pythoning
    Gaba88

  3. #3
    Registered User
    Join Date
    Jan 2009
    Posts
    12

    Re: Problems with PyS60 Application Packager - PyS60 1.9.1

    well, i don't know if i understood what you have said, but i use python 2.5.2, and installed the new version of the sdk as i said? Is that what you wanting to know? I hope you can help me..

    Thanks

  4. #4
    Nokia Developer Champion
    Join Date
    Feb 2008
    Location
    Ahmedabad, Gujarat, India
    Posts
    3,852

    Re: Problems with PyS60 Application Packager - PyS60 1.9.1

    Quote Originally Posted by arthursr View Post
    well, i don't know if i understood what you have said, but i use python 2.5.2, and installed the new version of the sdk as i said? Is that what you wanting to know? I hope you can help me..

    Thanks
    hello arthursr

    i faced the similar kind of problem but i changed my core python version from python 2.5 to python 2.5.1 and then it started working properly so i suggest you to try with Python 2.5.1.

    Hope this helps

    Enjoy Pythoning
    Gaba88

  5. #5
    Registered User
    Join Date
    Jan 2009
    Posts
    12

    Re: Problems with PyS60 Application Packager - PyS60 1.9.1

    thank you..
    it really worked
    =D

  6. #6
    Registered User
    Join Date
    Feb 2004
    Posts
    4

    Re: Problems with PyS60 Application Packager - PyS60 1.9.1

    Ok.. So now we're on PyS60 version 2.0.0 and I'm seeing the same behaviour when used with core python 2.6.5..

    I looked at the release notes at https://garage.maemo.org/frs/downloa...otes_2.0.0.txt to see which version of core python PyS60 was tethered to, it suggests 2.5.4 (last mentioned under "What is new when compared with PyS60 1.9.2" , presumably when it changes again the new core version will be mentioned).

    Though the Python website doesn't have a link for this version, it looks like you can get hold of it at http://www.python.org/download/releases/2.5.4/ .. This works for me.

    How about a link to the correct core python version (with a quick explanation as to why it matters) in the download section for each PyS60 version at https://garage.maemo.org/frs/?group_...elease_id=3264 ? It would save a lot of confusion.

  7. #7
    Registered User
    Join Date
    Aug 2010
    Posts
    1

    Re: Problems with PyS60 Application Packager - PyS60 1.9.1

    Quote Originally Posted by rangelife View Post
    Ok.. So now we're on PyS60 version 2.0.0 and I'm seeing the same behaviour when used with core python 2.6.5..

    I looked at the release notes at https://garage.maemo.org/frs/downloa...otes_2.0.0.txt to see which version of core python PyS60 was tethered to, it suggests 2.5.4 (last mentioned under "What is new when compared with PyS60 1.9.2" , presumably when it changes again the new core version will be mentioned).

    Though the Python website doesn't have a link for this version, it looks like you can get hold of it at http://www.python.org/download/releases/2.5.4/ .. This works for me.

    How about a link to the correct core python version (with a quick explanation as to why it matters) in the download section for each PyS60 version at https://garage.maemo.org/frs/?group_...elease_id=3264 ? It would save a lot of confusion.
    hi rangelife,

    I have installed core python 2.5.4 and PyS60 v2.0.0. I'm still getting the problem mentioned by arthursr. I'm new to python programming for S60. Plz help.

    Thanks.

Similar Threads

  1. problems in compiling sample application
    By mihirg in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 1
    Last Post: 2007-07-27, 10:51
  2. Problems with Nokia Application Installer
    By Jan-Erik in forum Mobile Java General
    Replies: 0
    Last Post: 2002-11-09, 09:30
  3. Problems installing application in 7650
    By mirandp in forum Mobile Java General
    Replies: 0
    Last Post: 2002-09-16, 17:10
  4. Application Installer and 6310i problems
    By gameskitchen in forum Mobile Java General
    Replies: 1
    Last Post: 2002-06-16, 09:26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •