×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Regular Contributor
    Join Date
    Mar 2008
    Posts
    226

    [moved] RDA Issue : unable to launch the application

    Hi,
    Unable launch the device from RDA. It shows the message unable to launch the application with exception com.sun.deploy.net.FailedDownloadException: Unable to load resource: http://apu.ndhub.net/lib/rpmdevui_fn.jar

    Thanks,
    Jinu

  2. #2
    Nokia Developer Champion
    Join Date
    Mar 2006
    Location
    Helsinki, Finland
    Posts
    8,336

    Smile Re: RDA Issue : unable to launch the application

    Quote Originally Posted by jinuthomas View Post
    Hi,
    Unable launch the device from RDA. It shows the message unable to launch the application with exception com.sun.deploy.net.FailedDownloadException: Unable to load resource: http://apu.ndhub.net/lib/rpmdevui_fn.jar

    Thanks,
    Jinu
    You should better ask RDA related questions in its ongoing threads. It will help you as it did to me.

    http://discussion.forum.nokia.com/fo...d.php?t=109835
    http://discussion.forum.nokia.com/fo...d.php?t=152212

    Cheers,
    Nokia Developer Wiki Moderation team

  3. #3
    Nokia Developer Moderator
    Join Date
    Nov 2006
    Location
    Helsinki
    Posts
    413

    Re: [moved] RDA Issue : unable to launch the application

    Quote Originally Posted by jinuthomas View Post
    Hi,
    Unable launch the device from RDA. It shows the message unable to launch the application with exception com.sun.deploy.net.FailedDownloadException: Unable to load resource: http://apu.ndhub.net/lib/rpmdevui_fn.jar

    Thanks,
    Jinu
    I've been looking at the server logs and this would appear to be internal server error (probably other users who tried to access the service at that time also got the same error message). It's been fixed by now.

  4. #4
    Regular Contributor
    Join Date
    Mar 2008
    Posts
    226

    Re: [moved] RDA Issue : unable to launch the application

    Hi Bloodredsky,
    The same error is happening now also. Unable to launch the RDA device. Please look into the same.

    Regards,
    Jinu

  5. #5
    Nokia Developer Moderator
    Join Date
    Nov 2006
    Location
    Helsinki
    Posts
    413

    Re: [moved] RDA Issue : unable to launch the application

    Quote Originally Posted by jinuthomas View Post
    Hi Bloodredsky,
    The same error is happening now also. Unable to launch the RDA device. Please look into the same.

    Regards,
    Jinu
    Service seems to be running normally at the moment - at least other users are able to connect to devices. But just to be sure: did this happen with any device or only with some specific device/s? Did you try cleaning up your Java cache? (control panel->Java->General->Temporary internet files->delete files)

Similar Threads

  1. Replies: 5
    Last Post: 2010-02-11, 04:41
  2. iPhone Blogger Blog Creation Application
    By semaphore10 in forum News and Announcements
    Replies: 4
    Last Post: 2009-10-06, 08:49
  3. Replies: 20
    Last Post: 2009-01-06, 17:28
  4. Debugging application launch problem on-device?
    By thrust in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 2
    Last Post: 2007-07-11, 14:25
  5. 3650 second time application launch
    By MartinVerville in forum Mobile Java General
    Replies: 4
    Last Post: 2004-03-29, 15:25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •