×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Regular Contributor
    Join Date
    Nov 2008
    Posts
    81

    Smile Got Error after ablb build winscw?

    Hi
    After enter the command i got a error for my .cpp file.
    ------------
    process_begin: CreateProcess((null), mwccsym2.exe -O4,s -wchar_t off -align 4 -w
    arnings on -w nohidevirtual,nounusedexpr -msgstyle gcc -enum int -str pool -nost
    dinc -d NDEBUG -d _UNICODE -d __SYMBIAN32__ -d __CW32__ -d __WINS__ -d __WINSCW_
    _ -d __EXE__ -cwd source -i- -i \SYMBIAN\CARBIDE\WORKSPACE\POP\INC -i \Symbian\8
    .1a\S60_2nd_FP3\EPOC32\INCLUDE -o \Symbian\8.1a\S60_2nd_FP3\EPOC32\BUILD\SYMBIAN
    \CARBIDE\WORKSPACE\POP\GROUP\POP\WINSCW\UREL\POP.o -c \SYMBIAN\CARBIDE\WORKSPACE
    \POP\SRC\Pop.cpp, ...) failed.
    make (e=2): The system cannot find the file specified.
    ------------
    Please suggest me where i am doing wrong, and guide me.
    Thanks
    Bye
    Regards Rajat.

  2. #2
    Nokia Developer Champion
    Join Date
    Jan 2008
    Location
    Moscow, Russia
    Posts
    3,348

    Re: Got Error after ablb build winscw?

    Are you already have configured Carbide.c++ toolchain for command line builds? Try to launch Start menu > Programs > Carbide.c++ > Configure environment for WINSCW command line

    And then try to build your project again.

  3. #3
    Nokia Developer Moderator
    Join Date
    Sep 2004
    Location
    Tampere, Finland
    Posts
    11,359

    Re: Got Error after ablb build winscw?

    Quote Originally Posted by mysilversir View Post
    Hi
    After enter the command i got a error for my .cpp file.
    ------------
    process_begin: CreateProcess((null), mwccsym2.exe -O4,s -wchar_t off -align 4 -w
    arnings on -w nohidevirtual,nounusedexpr -msgstyle gcc -enum int -str pool -nost
    dinc -d NDEBUG -d _UNICODE -d __SYMBIAN32__ -d __CW32__ -d __WINS__ -d __WINSCW_
    _ -d __EXE__ -cwd source -i- -i \SYMBIAN\CARBIDE\WORKSPACE\POP\INC -i \Symbian\8
    .1a\S60_2nd_FP3\EPOC32\INCLUDE -o \Symbian\8.1a\S60_2nd_FP3\EPOC32\BUILD\SYMBIAN
    \CARBIDE\WORKSPACE\POP\GROUP\POP\WINSCW\UREL\POP.o -c \SYMBIAN\CARBIDE\WORKSPACE
    \POP\SRC\Pop.cpp, ...) failed.
    make (e=2): The system cannot find the file specified.
    ------------
    Please suggest me where i am doing wrong, and guide me.
    Thanks
    Bye
    Regards Rajat.
    You have done this from the command line although you have not enabled the compiler for command line use.
    Easy to solve if you read "yesterday's useful link" from my signature (and of course Carbide's documentation).
    -- Lucian

    If you are not yet a DVLUP member it is time to correct that mistake :) Click here to join: http://www.dvlup.com/lucian/Invite

Similar Threads

  1. [moved] Build a winscw project from the command line
    By francobellu in forum Symbian Tools & SDKs
    Replies: 2
    Last Post: 2009-02-04, 10:12
  2. S60_3rd_FP1 build error
    By zeynep in forum Symbian Tools & SDKs
    Replies: 3
    Last Post: 2008-11-05, 07:41
  3. DLL problems in WINSCW build after migrating from VS2003 to Carbide.C++
    By Kirinyale in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 6
    Last Post: 2008-05-20, 17:41
  4. [newbie here] Link error
    By xitpu in forum Symbian
    Replies: 3
    Last Post: 2007-01-24, 16:53
  5. Abld Build Winscw Udeb Error!!!!
    By geot@fb-4.com in forum Symbian Tools & SDKs
    Replies: 2
    Last Post: 2004-01-02, 18:49

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×