×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Feb 2009
    Posts
    2

    VAS for S60 5th fails to install

    Hi,

    The SIS package for VoIPAudioServiceAPI (VAS) from Extensions Plug-in for S60 5th Edition SDK for Symbian OS, for C++, v0.1 fails to install on my Nokia 5800 XpressMusic. The panic is "!InstallServer USER 130". The phone has the latest firmware (V 20.0.012).

    Is this a known issue ? Does the VAS plugin work on any released 5th edition device ?


    Thanks in advance,
    teemu

  2. #2
    Nokia Developer Moderator
    Join Date
    Sep 2004
    Location
    Tampere, Finland
    Posts
    11,359

    Re: VAS for S60 5th fails to install

    The installation works just fine for me on the same device/firmware version.
    -- Lucian

    If you are not yet a DVLUP member it is time to correct that mistake :) Click here to join: http://www.dvlup.com/lucian/Invite

  3. #3
    Registered User
    Join Date
    Apr 2008
    Posts
    18

    Re: VAS for S60 5th fails to install

    I also have problem in installing VAS to XpressMusic5800. It reported "update erro". Can anyone give me some suggestions?

  4. #4
    Nokia Developer Moderator
    Join Date
    Sep 2004
    Location
    Tampere, Finland
    Posts
    11,359

    Re: VAS for S60 5th fails to install

    Quote Originally Posted by kingx View Post
    I also have problem in installing VAS to XpressMusic5800. It reported "update erro". Can anyone give me some suggestions?
    You don't need to install it, the library (v2.0) is on the phone already. The SIS file provided with the v0.1 of the plug-in was a leftover from an update experiment and should work just fine as long as you install it on the same drive where the VAS was previously installed. The SIS file delivered with the v1.0 of the plugin is in fact intended for use with S60 3rd Edition FP2 devices.
    -- Lucian

    If you are not yet a DVLUP member it is time to correct that mistake :) Click here to join: http://www.dvlup.com/lucian/Invite

Similar Threads

  1. Notification on completion of sis file install
    By cesparey in forum Symbian
    Replies: 1
    Last Post: 2006-03-14, 00:49
  2. 6270 emulator for Linux fails to install
    By mortengh in forum Mobile Java Tools & SDKs
    Replies: 0
    Last Post: 2005-06-20, 13:28
  3. can' install PCSuite-installshield fails
    By idranchak in forum PC Suite API and PC Connectivity SDK
    Replies: 0
    Last Post: 2004-05-13, 23:53
  4. Replies: 2
    Last Post: 2003-08-06, 07:55
  5. Converter fails to install
    By tarunp in forum Symbian Tools & SDKs
    Replies: 1
    Last Post: 2003-05-03, 17:25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×