×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Regular Contributor
    Join Date
    Apr 2007
    Location
    Germany, Stuttgart
    Posts
    241

    _reg.rss and license error. Carbide.c++ really strange behaviour

    Hi all,

    I'm having really big problems with carbide.c++ 2.0
    I added a new source file ( of course also in mmp ) but it was not found by carbide. I got a lot of undefined reference errors when compiling. Everything looked correct so i decided to make a aldb reallyclean.
    Since then nothing is working anymore. After compiling i got: cpp.exe: ...path...\data\ProjectName_reg.rss No such file or directory.
    In fact, this file is there and was allways there. Nothing changed in projects workspace since long time.

    If i try a new clean project build, i'll get additional a window with following output:

    Checkout error returned from FLEXnet:Operation failed:
    Carbide feature: Carbide_CodeScanner
    Carbide description: CodeScanner plugin

    System clock has been set back.
    FLEX Feature: Carbide_CodeScanner
    License path:
    D:\Program Files\Nokia\Carbide.c++ v2.0\Carbide.c++ Licenses\Current_Active_License

    FLEXnet Licensing error: -88, 309
    Nothing is working anymore... please help me!

  2. #2
    Nokia Developer Moderator
    Join Date
    Oct 2006
    Location
    Finland
    Posts
    4,533

    Re: _reg.rss and license error. Carbide.c++ really strange behaviour

    I dont know the solution for sure but its some licensing issue. you could try using the update option in the help menu and see if that works. Else maybe re-install might.

  3. #3
    Super Contributor
    Join Date
    Aug 2005
    Location
    india
    Posts
    2,078

    Re: _reg.rss and license error. Carbide.c++ really strange behaviour

    Hi,

    i guess you have used a personal/or professional edition of carbide 2.0

    As carbide from 2.0 is free re-install carbide with the OEM version of it and you should not have any licence problems...

    Regards,
    Mateen Maldar
    "Whatever the mind can conceive and believe, the mind can achieve"

  4. #4
    Nokia Developer Moderator
    Join Date
    Oct 2006
    Location
    Finland
    Posts
    4,533

    Re: _reg.rss and license error. Carbide.c++ really strange behaviour

    Typically even a professional edition of carbice.c++ installation should not give issues with license. So I am not sure if its problem of what edition one chooses, but something else going wrong in this case. I do agree with you that re-installation should do the trick.

  5. #5
    Regular Contributor
    Join Date
    Apr 2007
    Location
    Germany, Stuttgart
    Posts
    241

    Re: _reg.rss and license error. Carbide.c++ really strange behaviour

    Thanks for the answers.
    I think, only because crabide shows this error, that this is really the reason. i have installed this version for longer time and had never these problems.
    only after this albd reallyclean.
    Looks like it did something with the project files. I solved it now, by restoring project from svn repository!

Similar Threads

  1. license for carbide C++ express ed?
    By Akorth in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 8
    Last Post: 2009-06-11, 11:33
  2. Python for S60 1.4.2 released
    By tvijayan in forum Symbian
    Replies: 22
    Last Post: 2008-04-15, 19:20
  3. Carbide c++ License error.
    By max.brin in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 2
    Last Post: 2007-11-19, 09:35
  4. License Error
    By acheese in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 2
    Last Post: 2007-07-20, 11:47
  5. Nokia N70, License Play Count
    By Christian0814 in forum Digital Rights Management & Content Downloading
    Replies: 0
    Last Post: 2006-08-09, 16:42

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×