×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Mar 2009
    Posts
    7

    WARNING: When building for ARMV5 platform Compiler RVCT2.2 or later is required.

    Hi
    After configure Qt , when I enter "bldmake bldfiles" in console, I see this message:

    "WARNING: When building for ARMV5 platform Compiler RVCT2.2 or later is required."

    Is this make any problem?

  2. #2
    Nokia Developer Moderator
    Join Date
    Sep 2004
    Location
    Tampere, Finland
    Posts
    11,359

    Re: WARNING: When building for ARMV5 platform Compiler RVCT2.2 or later is required.

    That simply means that you should not attempt a GCCE build of "Qt for S60". You can build your own application with GCCE but not the runtime. Pre-built runtime packaged are provided with the distribution so you will have to install them on top of the SDK (qtlibs-4.4.4-temple.exe) and on device too (qt_libs_armv5_udeb.sisx).
    -- Lucian

    If you are not yet a DVLUP member it is time to correct that mistake :) Click here to join: http://www.dvlup.com/lucian/Invite

Similar Threads

  1. error PRJ0019 error while creating sis file
    By mrshine in forum Symbian
    Replies: 3
    Last Post: 2008-10-17, 17:16
  2. Replies: 9
    Last Post: 2008-05-02, 21:20
  3. Pls help me about this WARNING while Building
    By Tatavarthi in forum Symbian
    Replies: 2
    Last Post: 2008-03-24, 10:30
  4. Replies: 4
    Last Post: 2007-05-31, 07:06
  5. NewApplication_FV@1 Warning while building
    By venki_recw in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 1
    Last Post: 2006-09-17, 09:24

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×