×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    Mar 2009
    Posts
    7

    Installing Python 1.9.2

    Hi all,

    I installed and I used (without any problem!!) Python 1.4.5, that is the most stable.. (I read this on many web pages..)

    but now, I have to change and I have to install the 1.9.2 version on my Nokia n95, but at the beginning of the installation, an error message appears, like this "Certificate may be not yet valid, is expired or phone's date setting may be incorrect".. I really don't know what it is meaning!

    please, can someone help me??.. thank you, Emanuele

  2. #2
    Registered User
    Join Date
    Aug 2007
    Posts
    8

    Re: Installing Python 1.9.2

    Quote Originally Posted by thoronnim View Post
    Hi all,

    I installed and I used (without any problem!!) Python 1.4.5, that is the most stable.. (I read this on many web pages..)

    but now, I have to change and I have to install the 1.9.2 version on my Nokia n95, but at the beginning of the installation, an error message appears, like this "Certificate may be not yet valid, is expired or phone's date setting may be incorrect".. I really don't know what it is meaning!

    please, can someone help me??.. thank you, Emanuele
    Are you using the unsigned high capas ,which are Symbian Signed? Or are you using selfsigned? Which sis file is causing the problem runtime or the scriptshell. ? Or are you using your own certificate to sign it?

  3. #3
    Registered User
    Join Date
    Mar 2009
    Posts
    7

    Re: Installing Python 1.9.2

    I just fixed that problem.. now I can install the runtime and also the scriptshell, but now, when I start the program in the Application menu (there is the right icon of "Python 1.9.2"), it answers me "Check if the following parts are installed: Runtime, Libraries".. and I really don't know why, because I have already installed them!

    Thank you again, Emanuele

  4. #4
    Nokia Developer Expert
    Join Date
    Apr 2007
    Posts
    131

    Re: Installing Python 1.9.2

    Quote Originally Posted by thoronnim View Post
    I just fixed that problem.. now I can install the runtime and also the scriptshell, but now, when I start the program in the Application menu (there is the right icon of "Python 1.9.2"), it answers me "Check if the following parts are installed: Runtime, Libraries".. and I really don't know why, because I have already installed them!

    Thank you again, Emanuele
    You also need to install the PIPS library(pips_nokia_1_4_SS.sis). You can find it in the PyS60Dependencies directory.
    Alternatively, you can also refer the information and links provided in the "Getting Started" topic of PyS60 documentation.

    ====
    Mahesh
    PyS60 Team

  5. #5
    Registered User
    Join Date
    Mar 2009
    Posts
    7

    Smile Re: Installing Python 1.9.2

    Great!!!!

    now it works!!.. thank you a lot.. bye, Emanuele

Similar Threads

  1. Please help installing Python libraries on S60
    By ericroijen in forum Python
    Replies: 11
    Last Post: 2009-07-18, 10:43
  2. Python for S60 1.9.2 released
    By tvijayan in forum Python
    Replies: 26
    Last Post: 2009-03-11, 09:28
  3. Replies: 3
    Last Post: 2009-02-27, 15:50
  4. Python for S60 1.9.1 released
    By tvijayan in forum Python
    Replies: 30
    Last Post: 2009-02-26, 06:16
  5. Python for S60 1.9.0 released
    By tvijayan in forum Python
    Replies: 48
    Last Post: 2009-01-27, 15:39

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •