×

Discussion Board

Results 1 to 7 of 7
  1. #1
    Registered User
    Join Date
    Sep 2008
    Posts
    24

    Problem with PushRegistry

    Hi,

    Everything is working fine regarding PushRegistry. But When my application is opened with pushRegistry it asks a security alert "Allow application to start", i want to remove that alert. Please halp me how to remove the security alert
    Thanks and Regards,
    Sreekanth

  2. #2
    Registered User
    Join Date
    Sep 2007
    Location
    Bangalore
    Posts
    868

    Re: Problem with PushRegistry

    Hi sreekanth288,
    You have to sign Your midlet the You can remove that question.

  3. #3
    Registered User
    Join Date
    Sep 2008
    Posts
    24

    Re: Problem with PushRegistry

    Hi Bhanu,
    I already signed my midlet, and i get same problem. Is there any thing to do in the Application Descriptor
    Thanks and Regards,
    Sreekanth

  4. #4
    Registered User
    Join Date
    Sep 2007
    Location
    Bangalore
    Posts
    868

    Re: Problem with PushRegistry

    Hi sreekanth288,
    We have also using the push registry but the question we will get when we receive is "1 NewItem (Application name) with two commands " . This question we can't remove. It is the security issue . If you sign your midlet also you can't remove this question .

  5. #5
    Super Contributor
    Join Date
    Mar 2008
    Location
    The Capital of INDIA
    Posts
    4,328

    Re: Problem with PushRegistry

    Hi,
    is the application asking every time..that question?

    Have you changed the settings of the application..
    juts go the application manager and then select the application then suite setting and then check the option out there..set the desired one as ask once.
    hope that this can help you.
    Thanks with Regards,

    R a j - The K e r n e l


    Join Delhi-NCR Nokia Developer's Community,

  6. #6
    Registered User
    Join Date
    Sep 2008
    Posts
    24

    Re: Problem with PushRegistry

    Hi Bhanu,
    Thanks for your reply
    Thanks and Regards,
    Sreekanth

  7. #7
    Registered User
    Join Date
    Sep 2008
    Posts
    24

    Re: Problem with PushRegistry

    Hi Raj,
    Actually in my code i used PushRegistry.registerAlarm(time). When that particular time occurs my application is open at that time it asks a security alert as "Allow application to start" . I want to remove that alert. I signed my appliaction also.
    Thanks and Regards,
    Sreekanth

Similar Threads

  1. PushRegistry invokation problem
    By vikas_khengare in forum Mobile Java General
    Replies: 0
    Last Post: 2007-10-15, 10:54
  2. Problem using PushRegistry on Mifare tags
    By obrand in forum Near Field Communication
    Replies: 7
    Last Post: 2007-09-20, 00:12
  3. netcards - Problem with opening adapter
    By kernj in forum Symbian Tools & SDKs
    Replies: 5
    Last Post: 2007-01-10, 08:56
  4. PushRegistry on reboot problem
    By jryanmyint in forum Mobile Java General
    Replies: 0
    Last Post: 2005-03-17, 20:53
  5. Problem: S60 SDK for CW in PC with .NET
    By anttij in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 1
    Last Post: 2005-02-28, 11:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×