×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Feb 2009
    Posts
    10

    [moved] .exe not found

    I download the video example in our forum,however when I launch it,the carbide said that VREX_S60_3RD_ED.MMP does not exist. after that,when I change this name in lowercase, the project could build project,but it said C:\S60\devices\s60_3rd_FP2_SDK\epoc32\release\winscw\udeb\VRex.exe not found.

    How shoud I do now?

  2. #2
    Nokia Developer Moderator
    Join Date
    Sep 2004
    Location
    Tampere, Finland
    Posts
    11,355

    Re: .exe not found

    For one reason or another you have compilation errors and this the .exe does not exist since it was not created.

    Identify the errors and fix them.

    Thanks for the feedback on the example, we will have a look at it and see if it needs fixing.
    -- Lucian

    If you are not yet a DVLUP member it is time to correct that mistake :) Click here to join: http://www.dvlup.com/lucian/Invite

  3. #3
    Nokia Developer Moderator
    Join Date
    Sep 2004
    Location
    Tampere, Finland
    Posts
    11,355

    Re: [moved] .exe not found

    In fact the example can be imported and built just fine, I've just did it without a problem. Check your configuration and then try again.
    -- Lucian

    If you are not yet a DVLUP member it is time to correct that mistake :) Click here to join: http://www.dvlup.com/lucian/Invite

  4. #4
    Registered User
    Join Date
    Feb 2009
    Posts
    10

    Re: [moved] .exe not found

    Quote Originally Posted by zlmay007 View Post
    I download the video example in our forum,however when I launch it,the carbide said that VREX_S60_3RD_ED.MMP does not exist. after that,when I change this name in lowercase, the project could build project,but it said C:\S60\devices\s60_3rd_FP2_SDK\epoc32\release\winscw\udeb\VRex.exe not found.

    How shoud I do now?
    this problem has been solved!thank you

Similar Threads

  1. [moved] Bareword found error
    By devdattac in forum Symbian Tools & SDKs
    Replies: 1
    Last Post: 2008-09-08, 13:30
  2. Trojan horse in S60 2nd ed FP3 SDK?
    By mrtj in forum Symbian Tools & SDKs
    Replies: 4
    Last Post: 2008-01-15, 12:12
  3. Replies: 2
    Last Post: 2004-11-17, 10:20
  4. Bluetooth .EXE applications in emulator...
    By VigenIssahhanjan in forum Symbian
    Replies: 0
    Last Post: 2004-09-15, 14:58
  5. 6310 IR Modem.inf not found under W2000
    By Nokia_Archived in forum PC Suite API and PC Connectivity SDK
    Replies: 1
    Last Post: 2002-05-24, 13:21

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •