×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Regular Contributor
    Join Date
    Sep 2007
    Posts
    76

    Removing font file problem in 5th edition

    Hi,

    I'm developing an application for 5.x devices, but i'm facing a problem, my application installs font file, and when i tried to remove it i failed.
    i tried to remove it by restarting the device, then tried to rename the font file then remove it, but all those solutions failed.

    Could anybody helps me please?

    Best Regards
    Yosr Eman
    Last edited by yosr eman; 2009-03-23 at 14:50.

  2. #2
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Location
    Oslo, Norway
    Posts
    28,674

    Re: Removing font file problem in 5th edition

    Search for uninstall font in the Wiki. Though the relevant hit does not list S60 5th edition, it may still worth a try.

Similar Threads

  1. Error : Cannot find file : for DUMMIES
    By PACALA_BA in forum Symbian
    Replies: 7
    Last Post: 2008-07-06, 13:18
  2. Problem with ensymble_python2.5-0.26.py in linux
    By tansualpcan in forum Symbian
    Replies: 2
    Last Post: 2008-04-15, 10:12
  3. Problem opening file from a dynamic path
    By didienGanteng in forum Symbian
    Replies: 12
    Last Post: 2007-06-27, 11:13
  4. 9500 downloading jad file problem - urgent!!
    By knmehta in forum Mobile Java General
    Replies: 1
    Last Post: 2005-12-13, 09:33
  5. Common problem: wrong file format "exception"
    By lukaszpl in forum Mobile Java General
    Replies: 0
    Last Post: 2005-12-05, 17:09

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×