×

Discussion Board

Page 1 of 2 12 LastLast
Results 1 to 15 of 20
  1. #1
    Regular Contributor
    Join Date
    Mar 2007
    Posts
    66

    Question Problem accessing RDA

    i open the link "http://apu.ndhub.net" to use RDA service.

    but it's pop the error message when i click "start" button of any device:
    "Firefox can't find this file: http://apu.ndhub.net/launchdevui.jnlp?id=21"
    i meet this problem about 2 weeks and can't resolve it.
    i used it OK on the same PC one month before.

    i'm using Firefox 3.0.7, IE 7.0, JRE 1.5.x

    Is RDA service down?
    does anybody meet the same problem?

  2. #2
    Nokia Developer Moderator
    Join Date
    Nov 2006
    Location
    Helsinki
    Posts
    413

    Re: Questionnaire about RDA devices / firmware versions

    Quote Originally Posted by yjbin View Post
    i open the link "http://apu.ndhub.net" to use RDA service.

    but it's pop the error message when i click "start" button of any device:
    "Firefox can't find this file: http://apu.ndhub.net/launchdevui.jnlp?id=21"
    i meet this problem about 2 weeks and can't resolve it.
    i used it OK on the same PC one month before.

    i'm using Firefox 3.0.7, IE 7.0, JRE 1.5.x

    Is RDA service down?
    does anybody meet the same problem?
    Does cleaning up your Java cache (control panel->Java->General->Temporary internet files->delete files) help? The service should be up and running pretty much normally.

  3. #3
    Registered User
    Join Date
    Dec 2007
    Posts
    2

    Re: Problem accessing RDA

    The same problem using IE7. Got Message box "Internet Explorer cannot download launchdevui.jnlp from apu.ndhub.net. ..."

  4. #4
    Regular Contributor
    Join Date
    Mar 2007
    Posts
    66

    Re: Questionnaire about RDA devices / firmware versions

    Quote Originally Posted by bloodredsky View Post
    Does cleaning up your Java cache (control panel->Java->General->Temporary internet files->delete files) help? The service should be up and running pretty much normally.
    I tried, still the same trouble.
    and then reinstall jave runtime 1.5.0.17,
    still the same trouble.

  5. #5
    Nokia Developer Moderator
    Join Date
    Nov 2006
    Location
    Helsinki
    Posts
    413

    Re: Questionnaire about RDA devices / firmware versions

    Quote Originally Posted by yjbin View Post
    I tried, still the same trouble.
    and then reinstall jave runtime 1.5.0.17,
    still the same trouble.
    we have gotten a few similar error reports from other users as well. It
    seems that a recent server update we did may have caused a some issues,
    particularly for Internet Explorer users. From my current understanding it
    is somehow related to caching - IE tries to fetch the Java webstart client
    from cache even if it has not been properly downloaded before.

    We are investing the problem. Meanwhile if possible, you could try if using
    Firefox (or Safari/Opera) makes a difference.

  6. #6
    Regular Contributor
    Join Date
    Mar 2007
    Posts
    66

    Re: Questionnaire about RDA devices / firmware versions

    Quote Originally Posted by bloodredsky View Post
    we have gotten a few similar error reports from other users as well. It
    seems that a recent server update we did may have caused a some issues,
    particularly for Internet Explorer users. From my current understanding it
    is somehow related to caching - IE tries to fetch the Java webstart client
    from cache even if it has not been properly downloaded before.

    We are investing the problem. Meanwhile if possible, you could try if using
    Firefox (or Safari/Opera) makes a difference.
    It's OK now when i use Opera!

  7. #7
    Nokia Developer Moderator
    Join Date
    Nov 2006
    Location
    Helsinki
    Posts
    413

    Re: Questionnaire about RDA devices / firmware versions

    Quote Originally Posted by yjbin View Post
    It's OK now when i use Opera!
    The service should now work again with IE as well (problem was fixed).

  8. #8
    Registered User
    Join Date
    Jan 2008
    Posts
    5

    Re: Problem accessing RDA

    I'm having similar problems on IE, Firefox and Safari.

    When I click "start" for any device I get the following error in IE: "Internet Explorer cannot download launchdevui.jnlp from apu.ndhub.net"

    Anyone have any ideas how to fixthis problem?

    Thanks,
    Christopher

  9. #9
    Nokia Developer Moderator
    Join Date
    Nov 2006
    Location
    Helsinki
    Posts
    413

    Re: Problem accessing RDA

    Quote Originally Posted by ccaleb View Post
    I'm having similar problems on IE, Firefox and Safari.

    When I click "start" for any device I get the following error in IE: "Internet Explorer cannot download launchdevui.jnlp from apu.ndhub.net"

    Anyone have any ideas how to fixthis problem?

    Thanks,
    Christopher
    Like I posted above, the problem should be fixed (at least from RDA server pespective). Can you try cleaning up your Java cache+browser cache once more and report to me if it still does not help. I just tried accessing the service with IE7 myself, worked ok.

  10. #10
    Nokia Developer Moderator
    Join Date
    Nov 2006
    Location
    Helsinki
    Posts
    413

    Re: Problem accessing RDA

    Quote Originally Posted by bloodredsky View Post
    Like I posted above, the problem should be fixed (at least from RDA server pespective). Can you try cleaning up your Java cache+browser cache once more and report to me if it still does not help. I just tried accessing the service with IE7 myself, worked ok.
    Okays, after inspecting server logs it seems that for some reason for a few users locale has not been set properly (browser is not sending HTTP_ACCEPT_LANGUAGE header) and JNLP creation is failing completely due to this. It might be that firewall/privacy filter was stripping this information and RDA server was not able to handle the situation gracefully. A few additional tweaks have now been made and it should (hopefully) be now finally fixed.

  11. #11
    Registered User
    Join Date
    Aug 2008
    Posts
    77

    Re: Problem accessing RDA

    Quote Originally Posted by bloodredsky View Post
    Okays, after inspecting server logs it seems that for some reason for a few users locale has not been set properly (browser is not sending HTTP_ACCEPT_LANGUAGE header) and JNLP creation is failing completely due to this. It might be that firewall/privacy filter was stripping this information and RDA server was not able to handle the situation gracefully. A few additional tweaks have now been made and it should (hopefully) be now finally fixed.
    I am still not able to access any device! I get:
    Firefox can't find the file at http://apu.ndhub.net/launchdevui.jnlp?id=41

    and a similar error with IE.

    I have tried clearing both browser cache and Java cache also I disabled firewall. Is there anything else i can try?

  12. #12
    Nokia Developer Moderator
    Join Date
    Nov 2006
    Location
    Helsinki
    Posts
    413

    Re: Problem accessing RDA

    Quote Originally Posted by intellsys View Post
    I am still not able to access any device! I get:
    Firefox can't find the file at http://apu.ndhub.net/launchdevui.jnlp?id=41

    and a similar error with IE.

    I have tried clearing both browser cache and Java cache also I disabled firewall. Is there anything else i can try?
    We are not even using those dynamic JNLP names anymore, since it was one cause of problems. The launchfile name should always be just "launchdevui.jnlp", so I really don't see why you would get this error message

  13. #13
    Registered User
    Join Date
    Apr 2009
    Posts
    1

    Re: Problem accessing RDA

    (same as next post)

  14. #14
    Registered User
    Join Date
    Aug 2008
    Posts
    77

    Re: Problem accessing RDA

    Quote Originally Posted by bloodredsky View Post
    We are not even using those dynamic JNLP names anymore, since it was one cause of problems. The launchfile name should always be just "launchdevui.jnlp", so I really don't see why you would get this error message
    The error is indeed about launchdevui.jnpl !!! (Firefox can't find the file at http://apu.ndhub.net/launchdevui.jnlp?id=41)

    Since our account is several years old I tried creating a new Forum Nokia account, hoping it will work. But I get the very same error...

    By the way, I tried from a different computer, same problem.

    I do not know what else should I do. Does it work for anyone?

  15. #15
    Registered User
    Join Date
    Nov 2008
    Posts
    16

    Re: Problem accessing RDA

    Quote Originally Posted by intellsys View Post
    Does it work for anyone?
    only Manage files not working...else, no problem

    when I had this problem, I check my PATH env
    I had 2 jvm (one from java and one from flexbuilder) installed...
    I didn't worked on IE but since I changed Java>Options>Advanced>JNLP/MIME, I use it w/o problem

    hope you'll find the answer
    http://www.willna.com - Free Flash Lite games
    http://kanedafr.blogspot.com - My Flash Lite related blog

Similar Threads

  1. problem accessing directscreenaccess
    By chandra1234 in forum Symbian
    Replies: 3
    Last Post: 2008-09-26, 14:30
  2. Problem Regarding Accessing the Keycodes and Disbling the Camera
    By talk2mishal in forum Mobile Java General
    Replies: 1
    Last Post: 2008-08-31, 22:31
  3. Problem accessing the Core Data on the handset
    By abheekg in forum Mobile Web Server
    Replies: 3
    Last Post: 2006-12-20, 07:03
  4. problem in accessing mobile phone
    By sachinnokia in forum Mobile Java General
    Replies: 0
    Last Post: 2003-04-04, 11:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×