×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    Aug 2008
    Posts
    9

    Nokia-MIDlet-App-Orientation

    Hi sir,

    I can't use the following JAD attribute

    Nokia-MIDlet-App-Orientation: portrait

    to force my MIDlet run in portrait mode only on 5800.

    My SW version is V 20.0.012

  2. #2
    Super Contributor
    Join Date
    Sep 2008
    Location
    Noida, U.P.
    Posts
    1,330

    Thumbs up Re: Nokia-MIDlet-App-Orientation

    Hi,

    please checkout the following link. U will get ur answer.
    http://wiki.forum.nokia.com/index.ph...00_XpressMusic
    thanks,
    jitu_goldie..

    KEEP TRYING..

  3. #3
    Registered User
    Join Date
    Aug 2008
    Posts
    9

    Re: Nokia-MIDlet-App-Orientation

    Quote Originally Posted by jitu_goldie View Post
    Hi,

    please checkout the following link. U will get ur answer.
    http://wiki.forum.nokia.com/index.ph...00_XpressMusic
    Sorry, I've read this information before my post.
    But my SW version is newer than 11.0.008 and the
    problem is still there.

  4. #4
    Super Contributor
    Join Date
    Sep 2008
    Location
    Noida, U.P.
    Posts
    1,330

    Thumbs up Re: Nokia-MIDlet-App-Orientation

    Quote Originally Posted by hting View Post
    Sorry, I've read this information before my post.
    But my SW version is newer than 11.0.008 and the
    problem is still there.
    I had not found much more information related to updated version of 5800 ME..
    thanks,
    jitu_goldie..

    KEEP TRYING..

  5. #5
    Regular Contributor
    Join Date
    May 2004
    Posts
    147

    Re: Nokia-MIDlet-App-Orientation

    It also doesn't work on v31.0.008 here. There were Samsungs there were case-sensitive in some of their custom JAD attributes, so maybe that's worth trying but I don't think that's the problem (will try anyway).

Similar Threads

  1. Python S60 Emulator
    By NAYSAMBO in forum Symbian
    Replies: 25
    Last Post: 2009-04-08, 10:22
  2. Series 60 Concept Emulator (SDK Beta 0.2 Linux) not working
    By mattbee in forum Mobile Java Tools & SDKs
    Replies: 1
    Last Post: 2003-06-10, 11:43

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×