×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Jun 2008
    Posts
    45

    problem with installation of 1.9.3 - N5800

    Hello,

    I have experienced a problem with installation of new version 1.9.3.
    I have searched through threads and couldn't find any solution;/

    My problem is that when I install Python, Python script shell and Nokia pips, then nothing appears in the application list.
    Am I doing anything wrong?
    I have signed everything and Tried both versions, with and without high capabilities...

    I installed first PIPS, then Python, and script shell at the end.
    I have installed also other files from 'dependencies' folder... no success.

    Is there any strict rule about the order of installation particular files? I could not find any note...

    It is a first version of PyS60 I am trying to install on this phone.
    Phone had a reset *#7370# yesterday.

    Any help appreciated.
    Mac

  2. #2
    Regular Contributor
    Join Date
    Mar 2003
    Location
    UK
    Posts
    125

    Re: problem with installation of 1.9.3 - N5800

    Quote Originally Posted by maclun123 View Post
    It is a first version of PyS60 I am trying to install on this phone.
    Note that 1.9.x versions are really just beta-test versions for the forthcoming version 2.0, so you might be better off using the latest stable release which is 1.4.5, and hosted at http://sourceforge.net/projects/pys60/.

  3. #3
    Registered User
    Join Date
    Jun 2008
    Posts
    45

    Re: problem with installation of 1.9.3 - N5800

    well, I have N95 8GB with 1.4, but I wanted to test the touch UI.
    Any ideas how to make it work? Nobody had the problems I mentioned?

    EDIT: N5800 has Software ver.: 11.0.008
    mac
    Last edited by maclun123; 2009-03-31 at 00:21.

Similar Threads

  1. Installation problem for S60 3.0 SDK
    By harri_salminen in forum Symbian Tools & SDKs
    Replies: 4
    Last Post: 2007-11-14, 22:01
  2. carbide.j 1.5 installation problem on Windows 2003
    By damoncher in forum Mobile Java Tools & SDKs
    Replies: 1
    Last Post: 2006-09-22, 01:12
  3. Nokia 3250: Application/Themes installation problem
    By talk2arpit in forum Mobile Java General
    Replies: 3
    Last Post: 2006-09-12, 22:24
  4. Series 40 Developer Kit installation problem
    By livingston in forum Mobile Java General
    Replies: 0
    Last Post: 1970-01-01, 02:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×