×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Mar 2003
    Posts
    1

    Getting the Nokia 7210 sim to access the net

    Hi, I'm new to all this stuff and I'm having trouble getting the sim to connect.
    I've fiddled with just about every setting I can think of, and it just won't work.
    My firewall (which is set to allow everything at the moment) just shows 0 bytes for every field of the sim's connection details (RXA, RXB, RXT, TXA, TXB, and TXT are all 0) and there is no additional network activity when I try to conenct with it.
    I've tried in wap and gprs modes, and it just sits there saying "connecting" on wap, and GPRS says "connection lost, try again" after a while.
    It has the correct IP address and gateway settings, but what else should I be doing that I'm obviously not?

    If it's of any relevance, I am at a UK University which has a very restrictive firewall policy (it blocks everything unless there is rule to prevent it (such as for HTTP on port 80 etc) so if the simulator is using some odd ports, that might be a problem).

    Thanks

  2. #2
    Nokia Developer Expert
    Join Date
    Mar 2003
    Posts
    334

    RE: Getting the Nokia 7210 sim to access the net

    Hello!

    WAP is using ports 9200-9203 for the trafic. So based on your
    information about the firewall this could be the problem.

    Kind regards,

    sami / Forum Nokia Developer Support

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×