Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Feb 2008
    India, Nashik

    Could not run app for security reason

    Hi !

    I have an application developed to access a web service created by me only
    when i run the applicationlocally it works fine now i want to run web service on server
    and access it when i tried to execute my app from device and tried accessing the web service
    running on server it gave an error saying " Could not run file due to security reason" i am trying to
    run this on E71, i have signed sis file from symbiansigned.com

    also when i run the application from emulator there also it crashes , when i tries to access
    web service from internet , but when i access the web service from local machine it works well
    i am totally confused can anybody help ?


  2. #2
    Nokia Developer Moderator
    Join Date
    Mar 2003

    Re: Could not run app for security reason

    You should debug the applciation in emulator to see why it crashes on it. And for the phone problem you should check that you have all required capabilities set for your process, thus check mmp file and see that you have at least networkservices capability defined.

Similar Threads

  1. Question about launch App
    By zhangwei_Nirvana in forum Symbian
    Replies: 1
    Last Post: 2007-12-13, 08:28
  2. How to run MIDLETS in the Symbian app
    By heroist in forum Symbian
    Replies: 3
    Last Post: 2006-08-07, 04:21
  3. Run App on Uninstall problem
    By JamesLockett in forum Symbian
    Replies: 1
    Last Post: 2006-07-07, 12:36
  4. how to run app and server on same machine
    By yajuvendra in forum Symbian
    Replies: 2
    Last Post: 2006-06-30, 22:02
  5. Help: Can not run any Java app on 9210!
    By Nokia_Archive in forum Mobile Java General
    Replies: 0
    Last Post: 2002-05-24, 17:29

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts