×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Jan 2009
    Posts
    2

    sendas2 connect problem in emulator

    Hello,

    I am using the sample code, SendAs2Example, in S60_3rd_FP2. I did not modify the source code and the building process is successful. However, when I run it in the emulator, the emulator crashes.

    The crash happened at

    RSendAs iSendAs;
    TInt err = iSendAs.Connect(KSendAsDefaultMessageSlots);

    Does anyboy know the reason of it? Or this example cannot execute in the emulator? Or I should configure the emulator to support sendas server?

    Thanks,

    Wenhui Hu

  2. #2
    Nokia Developer Champion
    Join Date
    Mar 2006
    Location
    Helsinki, Finland
    Posts
    8,344

    Re: sendas2 connect problem in emulator

    Generally one question per thread is enough. Let's continue with your same ongoing other thread here: http://discussion.forum.nokia.com/fo...d.php?p=576587
    Nokia Developer Wiki Moderation team

Similar Threads

  1. Problem using S60 emulator with eclipse
    By netomarin in forum Mobile Java Tools & SDKs
    Replies: 17
    Last Post: 2010-05-22, 10:12
  2. emulator license / registration problem
    By thanhtranhd in forum Symbian Tools & SDKs
    Replies: 2
    Last Post: 2008-01-31, 01:17
  3. Problem with ethernet on s603rd emulator
    By Tatanka.nbr1 in forum Symbian Tools & SDKs
    Replies: 12
    Last Post: 2007-01-20, 23:10
  4. A series 40 connectivity problem : unable to connect using SocketConnection
    By dakots in forum Mobile Java Networking & Messaging & Security
    Replies: 0
    Last Post: 2006-03-08, 05:14
  5. Http connect problem for S60 sdk
    By ewise in forum Mobile Java Networking & Messaging & Security
    Replies: 4
    Last Post: 2004-09-08, 04:34

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×