×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Apr 2009
    Posts
    4

    Question Configuring Problem .Please help...

    Hi
    i have problem while configuring QT with Microsoft Visual Studio 2008.The error are as follow:
    1)unable to create nmake file
    2)Error code number 3.

    Please help me out.....

    Thanking you.

  2. #2
    Super Contributor
    Join Date
    Oct 2007
    Location
    જુનાગઢ - India
    Posts
    3,034

    Re: Configuring Problem .Please help...

    Quote Originally Posted by fasttrack View Post
    Hi
    i have problem while configuring QT with Microsoft Visual Studio 2008.The error are as follow:
    1)unable to create nmake file
    2)Error code number 3.

    Please help me out.....

    Thanking you.
    AFAIK you can not configure QT with Visual Studio 2008. Either you configure it with Carbide.c++ v2.0.0 or higher Editor (check this link).
    http://pepper.troll.no/s60prerelease...stall-s60.html

    OR you can use Qt Creator IDE.
    http://www.qtsoftware.com/downloads

  3. #3
    Nokia Developer Champion
    Join Date
    Sep 2007
    Location
    Bhavnagar
    Posts
    928

    Re: Configuring Problem .Please help...

    Quote Originally Posted by savaj View Post
    AFAIK you can not configure QT with Visual Studio 2008. Either you configure it with Carbide.c++ v2.0.0 or higher Editor (check this link).
    http://pepper.troll.no/s60prerelease...stall-s60.html

    OR you can use Qt Creator IDE.
    http://www.qtsoftware.com/downloads
    Hi,

    I think savaj's suggestion of using QtCreator IDE would be better option beacause its easy to install as compare to configuring Qt and also it is easy to operate.


    Regards.
    Jajal Mehul

Similar Threads

  1. Problem with CAknDoubleStyleListBox with a CAknSearchField
    By jjig in forum Symbian User Interface
    Replies: 2
    Last Post: 2009-09-17, 00:58
  2. netcards - Problem with opening adapter
    By kernj in forum Symbian Tools & SDKs
    Replies: 5
    Last Post: 2007-01-10, 08:56
  3. Problem: S60 SDK for CW in PC with .NET
    By anttij in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 1
    Last Post: 2005-02-28, 11:36
  4. Problem in configuring the IAP table in Symbian CommDb editor
    By natarajuab in forum Symbian Tools & SDKs
    Replies: 0
    Last Post: 2004-12-07, 15:47
  5. Problem Configuring SIP user Address
    By nprabhat in forum Mobile Java Networking & Messaging & Security
    Replies: 0
    Last Post: 2004-10-27, 17:16

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×