×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Apr 2009
    Posts
    15

    Unhappy Python for S60 1.9.4 and "Can't install, component is Built in"

    Hello i have a problem. When i wanna install python on nokia 6650d (fp2) i have text type "Can't install, component is Built in" <-- Sorry for my bad english. Python 1.4.5 ( from sourceforge ) work good. How i can Solve this ?

    Kamil Sampolski

  2. #2
    Regular Contributor
    Join Date
    Oct 2007
    Posts
    114

    Re: Python for S60 1.9.4 and "Can't install, component is Built in"

    Can you please post the firmware version? (type *#0000#)
    import antigravity

  3. #3
    Registered User
    Join Date
    Apr 2009
    Posts
    15

    Re: Python for S60 1.9.4 and "Can't install, component is Built in"

    03.31

    Model:

    6650d-1c

    Kamil Sampolski

  4. #4
    Nokia Developer Expert
    Join Date
    Apr 2007
    Posts
    131

    Re: Python for S60 1.9.4 and "Can't install, component is Built in"

    Quote Originally Posted by Sierran View Post
    03.31

    Model:

    6650d-1c

    Kamil Sampolski
    Not sure if this is the latest firmware. Can you update the firmware and check if it helps ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •