×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Apr 2009
    Posts
    6

    Question N85 Videos playback problem

    Hi,

    I have N85 which i bought 10 days before and i noticed that sometimes while playing the videos only audio is coming out not the video. i have to restart the phone and then its works as usual for sometime and again same problem. Need Help!!!! What is it????? plz!!!


  2. #2
    Nokia Developer Champion
    Join Date
    Sep 2007
    Location
    Bhavnagar
    Posts
    928

    Re: N85 Videos playback problem

    Hi,
    Your problem is end user related problem and this forum is made for the developers.
    You can try to write it at http://discussions.europe.nokia.com/

    Regards
    Jajal Mehul

Similar Threads

  1. Replies: 10
    Last Post: 2009-04-17, 16:49
  2. STLPort namespace issue
    By yickhong in forum Open C/C++
    Replies: 0
    Last Post: 2009-04-09, 08:54
  3. problem with videos in 6681
    By sym_coder in forum Mobile Java Media (Graphics & Sounds)
    Replies: 2
    Last Post: 2006-04-21, 05:47
  4. playback problem 6230
    By habibanwar in forum Audio
    Replies: 2
    Last Post: 2006-03-22, 09:10
  5. SP-MIDI playback problem on n-Gage
    By Maze_Girl in forum Mobile Java Media (Graphics & Sounds)
    Replies: 2
    Last Post: 2004-10-10, 15:08

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •