×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Jan 2009
    Posts
    12

    roblems with appswitch on Python 1.9.3

    i have a n95 on gb and i have installed in the device the Python 1.4.5 and Python 1.9.3...
    i've created an application that uses the appswitch module...
    when i run the script in python 1.4.5 it runs, but when i try to use on python 1.9.3 it doesn't recognize the appswitch module, i need to generate a .sis file using python 1.4.5 and i just know how to use the application packager that comes with python 1.9.3...
    Does anyone know how to solve this recognize problem?
    if you cant, please tell a step-by-step tutorial to generate .sis file using python 1.4.5



    Thanks

  2. #2
    Super Contributor
    Join Date
    Oct 2007
    Location
    Deva, Romania
    Posts
    3,471

    Re: roblems with appswitch on Python 1.9.3

    All extensions made for 1.4.5 aren't recognised by 1.9.x.

    Here is the tutorial for making a SIS file for 1.4.5:
    http://wiki.forum.nokia.com/index.ph...Editon_devices

Similar Threads

  1. Please help installing Python libraries on S60
    By ericroijen in forum Symbian
    Replies: 11
    Last Post: 2009-07-18, 10:43
  2. Python for S60 1.9.4 is now released
    By tvijayan in forum Symbian
    Replies: 9
    Last Post: 2009-05-27, 10:39
  3. Python for S60 1.9.3 released
    By tvijayan in forum Symbian
    Replies: 40
    Last Post: 2009-04-03, 15:00
  4. Python for S60 1.9.2 released
    By tvijayan in forum Symbian
    Replies: 26
    Last Post: 2009-03-11, 09:28
  5. Python for S60 1.9.0 released
    By tvijayan in forum Symbian
    Replies: 48
    Last Post: 2009-01-27, 15:39

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×