×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    May 2009
    Posts
    35

    TRK v3.0.9 app is hanging on N80 mobile

    Hai,
    I have updated my carbide.c++ with carbide.c++ v2.0 recently.I want to do on-device debugging and i installed TRK v3.0.9 on my N80 mobile.I have set connection 1 in remote connections with port number 62 under USB connection Type and TRK app status is connected and port is 1.But when i trying to do on-device debugging TRK app is getting hanged on mobile and carbide.c++ is giving the following message "Target request failed:TRK Protocol plugin:Can't connect to TRK (TRK may not be running on the phone or selected and connected com ports are mismatched)" .Please help i am strucking from last three days here only.

  2. #2
    Regular Contributor
    Join Date
    Dec 2008
    Location
    Bangalore
    Posts
    174

    Re: TRK v3.0.9 app is hanging on N80 mobile

    check the connected comp port and set it in carbide debug dialog like this.. go to open debug dialog from debug option and check whether both are same are not...

  3. #3
    Registered User
    Join Date
    May 2009
    Posts
    35

    Re: TRK v3.0.9 app is hanging on N80 mobile

    first of all Thank u for u r replay.Connections settings are as u said.But when ever carbide.c++ try to connect with TRK,TRK gets hangged on mobile.And in remote connections tab of carbide.c++ v2.0 connection1 status is Not accessible.Before communication beetween carbide and TRK , TRK is running with out any strucking.
    Where is the problem?.

  4. #4
    Nokia Developer Moderator
    Join Date
    Oct 2006
    Location
    Finland
    Posts
    4,559

    Re: TRK v3.0.9 app is hanging on N80 mobile

    One of my tries would be a clean formatted device. Worth checking if it helps.

  5. #5
    Registered User
    Join Date
    May 2009
    Posts
    35

    Re: TRK v3.0.9 app is hanging on N80 mobile

    Thanks for ur quick response .

    what is need to formatt the target.Carbide remote connections status showing Available till debug is started after that it is showing Not Accessible and this is for first time after connecting remote device to PC.Where is the problem and what is the problem???.Regarding connection setup i did as per specification.

    And Carbide.c++ is showing following messages

    ---IDE------------------------------------------------------
    Command: 0x00 Ping
    [00 00]
    ---IDE------------------------------------------------------
    Command: 0x00 Ping
    [00 00]
    ---IDE------------------------------------------------------
    Command: 0x00 Ping
    [00 00]

    After this am getting error message as

    "Target request failed: TRK Protocol plugin is failed:Can't connect to TRK(TRK may not running on mobile or the selected and connected com ports are mismatched)"

    And TRK on N80 is hanging untill mobile USB is disconnected from PC.

    MOBILE : N80
    Carbide.c++ v 2.0
    TRK v3.0.9


    Any help would be highly appreciated.


    regards,
    sivareddy r.
    Last edited by sivareddy_jntu; 2009-05-14 at 14:07.

Similar Threads

  1. [moved] Problem Trk 3.0.9 in n80 with carbide 2
    By elsuicidas in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 0
    Last Post: 2009-02-10, 15:02
  2. Replies: 0
    Last Post: 2006-05-18, 16:56
  3. Replies: 1
    Last Post: 2004-02-29, 14:50
  4. Replies: 0
    Last Post: 2004-02-26, 07:25
  5. Nokia Mobile VPN Client
    By marcyl in forum Symbian Networking & Messaging (Closed)
    Replies: 1
    Last Post: 2003-12-01, 14:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×