×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    May 2009
    Posts
    5

    Error occurs when running app using emulator

    Hello

    I am new to S60 development and I am trying to get started with Carbide C++ and device development.
    I installed ActivePearl, SDK for S60v3 FP2 and S60v5 and Carbide on my computer (Windows XP SP2).
    So far there is no problem and everything is running fine.
    I created a new GUI Application with UI Designer and did not change anything yet.
    In the Tutorial I am reading is written that I have to test Carbide using the Emulator.
    But when I launch the Emulator by hitting CTRL + F11 an error occurs. I do not know the excact translation but it says that there is a memory error and the procedure "read" could not be excecuted.

    S60 Emulator is loading. Please wait...: Mopoid.exes - Fehler in der Anwendung

    Die Anweisung in "0x04006373" verweist auf Speicher in "0x04006373". Der Vorgang
    "read" konnte nicht auf dem Speicher durchgeführt werden.
    Does somebody know this error and could help?

  2. #2
    Nokia Developer Moderator
    Join Date
    Sep 2004
    Location
    Tampere, Finland
    Posts
    11,359

    Re: Error occurs when running app using emulator

    Have a look at this: http://wiki.forum.nokia.com/index.ph...arbide.c%2B%2B That should give you a better understanding of what happens when you start the emulator from Carbide.c++ and help you at least get some hint of what goes wrong with your application. Then you will have to debug your application and remove the error.
    -- Lucian

    If you are not yet a DVLUP member it is time to correct that mistake :) Click here to join: http://www.dvlup.com/lucian/Invite

Similar Threads

  1. Emulator http trouble in console app
    By jakob.andersen@gmail.com in forum Symbian Networking & Messaging (Closed)
    Replies: 2
    Last Post: 2010-05-04, 12:41
  2. Re: help with running console app within emulator
    By scc in forum Symbian Tools & SDKs
    Replies: 3
    Last Post: 2008-10-29, 22:55
  3. How to test file reading/writing and web server app in emulator?
    By SanjayKhuntia in forum Mobile Java General
    Replies: 6
    Last Post: 2008-09-09, 10:03
  4. Why Emulator run opengl es app so slow?
    By Gameryf in forum Symbian
    Replies: 0
    Last Post: 2006-08-18, 04:21
  5. How to debug telephony app from emulator?
    By xuyang in forum General Development Questions
    Replies: 0
    Last Post: 2003-06-12, 19:12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×