×

Discussion Board

Results 1 to 6 of 6
  1. #1
    Regular Contributor
    Join Date
    May 2009
    Posts
    115

    J2ME polish create project problem

    I followed all the steps and downloaded the tools which are necessary for J2ME polish project. I can create a J2ME polish project successfully. But I could not see the project's name on the project folder. Then when I try to open a project, I can see the project's name and unfortunately I can see this error ' Error in project.xml: The value 'Generic/AnyPhone' of element 'configuration' is not valid. ' Could you please tell me how to fix this issue? I am not able to create any J2ME polish project.

  2. #2
    Super Contributor
    Join Date
    Jun 2007
    Location
    Mumbai
    Posts
    539

    Re: J2ME polish create project problem

    Must be some configuration in xml is not correct. Check all the path in the xml.
    au revoir
    Prakash Raman

  3. #3
    Registered User
    Join Date
    May 2009
    Posts
    1

    Re: J2ME polish create project problem

    Please go to this page for your problem http://hatayquelua.wordpress.com/200...ish-exception/

  4. #4
    Regular Contributor
    Join Date
    May 2009
    Posts
    115

    Re: J2ME polish create project problem

    it is fine. but i am not able to understand the language . if i knew the language in the post , i could solve the problem. Please helps me guys. i need to solve this problem very urgent.

  5. #5
    Super Contributor
    Join Date
    Jun 2007
    Location
    Mumbai
    Posts
    539

    Re: J2ME polish create project problem

    Try this link.
    it is translated using google translator
    au revoir
    Prakash Raman

  6. #6
    Regular Contributor
    Join Date
    May 2009
    Posts
    115

    Re: J2ME polish create project problem

    Thank you prakash.raman..I fixed problem by your help..thank you

Similar Threads

  1. GoogleIt
    By deepika.mangla in forum Symbian
    Replies: 5
    Last Post: 2011-05-28, 11:04
  2. TextBox problem in J2ME Polish
    By atiqe in forum Mobile Java Media (Graphics & Sounds)
    Replies: 1
    Last Post: 2007-06-14, 22:06
  3. J2me polish error: internal class cannot be compiled !!!
    By cvraiden in forum Mobile Java General
    Replies: 1
    Last Post: 2007-02-20, 08:43
  4. J2ME Polish Version 1.0 RC6
    By enough in forum Mobile Java General
    Replies: 1
    Last Post: 2004-07-20, 11:25
  5. J2ME Polish Version 1.0 RC5
    By enough in forum Mobile Java General
    Replies: 1
    Last Post: 2004-07-08, 16:34

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×