×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    May 2009
    Posts
    35

    TRK is in use / TRK Not Accessible

    hai,
    I have N80,carbide.c++ v2.0 and TRK v3.0.9.I have connected to my mobile through USB-cable and COM-port is 72 NOKIA N80 USB.I have set each and every setting as per specification.I hve exited NOKIA PC-Suite.But whenever i connect to mobile it is giving TRK is in Use or TRK Not Accessible.Is there any application which is communicating to mobile or am i forgett any setting inorder to get that status.


    Any help would be appreciated greatly.


    Regards,
    sivareddy.

  2. #2
    Nokia Developer Moderator
    Join Date
    Oct 2006
    Location
    Finland
    Posts
    4,535

    Re: TRK is in use / TRK Not Accessible

    Quote Originally Posted by sivareddy_jntu View Post
    hai,
    I have N80,carbide.c++ v2.0 and TRK v3.0.9.I have connected to my mobile through USB-cable and COM-port is 72 NOKIA N80 USB.I have set each and every setting as per specification.I hve exited NOKIA PC-Suite.But whenever i connect to mobile it is giving TRK is in Use or TRK Not Accessible.Is there any application which is communicating to mobile or am i forgett any setting inorder to get that status.


    Any help would be appreciated greatly.


    Regards,
    sivareddy.
    Please dont multipost. Your other two posts already :
    http://discussion.forum.nokia.com/fo...d.php?t=167773
    http://discussion.forum.nokia.com/fo...d.php?p=587078

Similar Threads

  1. On device debugging, TRK and N73
    By lucafr in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 11
    Last Post: 2012-02-27, 14:38
  2. TRK no response in Carbide.c++ IDE
    By charles_happysunny in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 2
    Last Post: 2009-04-16, 00:39
  3. TRK 3 on device debugging and Carbide 2.0
    By ilancopelyn in forum Tools and SDK Feedback (Closed)
    Replies: 2
    Last Post: 2009-03-11, 06:47
  4. [moved] Problem Trk 3.0.9 in n80 with carbide 2
    By elsuicidas in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 0
    Last Post: 2009-02-10, 15:02
  5. TRK 3.0.8 not working in Carbide 2.0
    By ilancopelyn in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 3
    Last Post: 2008-12-08, 23:26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×