×

Discussion Board

Results 1 to 5 of 5
  1. #1
    Regular Contributor
    Join Date
    Aug 2008
    Posts
    413

    Getting Bad Gateway error while signing application on Symbiansigned website.....

    hi all,

    I am getting Bad Gateway error while signing application on Symbiansigned website from yesterday.What is the problem with Symbiansigned website? Upto what time it is going to get resolved? I need to check my application urgently so need Open Signed Online....

    Waiting for answer.

    Thanks in Advance.

    Rohanwaugh.

  2. #2
    Regular Contributor
    Join Date
    Apr 2008
    Posts
    146

    Re: Getting Bad Gateway error while signing application on Symbiansigned website.....

    I've got the same problem. At Symbian's forums they urged to check our (two complaints there too at least) own network for problems. For me, this happens via two different network operators so that shoudn't be the issue.

  3. #3
    Registered User
    Join Date
    Nov 2008
    Location
    Mumbai-India
    Posts
    379

    Re: Getting Bad Gateway error while signing application on Symbiansigned website.....

    Quote Originally Posted by rohanwaugh View Post
    hi all,

    I am getting Bad Gateway error while signing application on Symbiansigned website from yesterday.What is the problem with Symbiansigned website? Upto what time it is going to get resolved? I need to check my application urgently so need Open Signed Online....

    Waiting for answer.

    Thanks in Advance.

    Rohanwaugh.
    rohan

    its working fine

  4. #4
    Regular Contributor
    Join Date
    Jul 2008
    Posts
    136

    Angry Re: Getting Bad Gateway error while signing application on Symbiansigned website.....

    Quote Originally Posted by anttijuu View Post
    I've got the same problem. At Symbian's forums they urged to check our (two complaints there too at least) own network for problems. For me, this happens via two different network operators so that shoudn't be the issue.
    even I am getting the same error since last day ...

  5. #5
    Regular Contributor
    Join Date
    Aug 2008
    Posts
    413

    Re: Getting Bad Gateway error while signing application on Symbiansigned website.....

    hi guys,

    The problem is solved.Now the Symbiansigned site is working perfectly fine.Cheers...


    Rohanwaugh.

Similar Threads

  1. Series 40 code signing issues with push registry
    By blackbuddha in forum Mobile Java Networking & Messaging & Security
    Replies: 5
    Last Post: 2009-05-21, 13:43
  2. Application to join declined - Reply to "Thanks for signing up to publish on Ovi!"
    By jimgilmour1 in forum [Closed] Publishing to Nokia Store
    Replies: 0
    Last Post: 2009-04-28, 16:55
  3. problem in signing my application
    By gaurav.gupta in forum General Messaging
    Replies: 1
    Last Post: 2009-04-14, 15:47
  4. WAP Push in J2ME client/server Application using Nokia's Personal WAP gateway
    By shaswata_jash in forum Mobile Java Tools & SDKs
    Replies: 0
    Last Post: 2005-03-07, 10:28
  5. filtering application as a recipient?
    By aidj in forum General Messaging
    Replies: 1
    Last Post: 2002-11-12, 06:26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •