×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Jan 2009
    Posts
    7

    [moved] REQ FOR HELP IN SETTING UP S60 3RD EDITION FP1 SDK ON VISTA BUSINESS

    Hi Everyone..

    I am new to Symbian and i request you to kindly help me in setting up the development environment for
    N95-8gb mobile on vista business.

    My req is for exact configuration of JRE, Active Perl Build version and Carbide C++ version required to set up S60 3rd Edition FP1 SDK on Windows Vista Business.

    It will be much appreciated if u can actually provide usefull links or info regarding where i can get them.

    Thank in advance...

  2. #2
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Location
    Oslo, Norway
    Posts
    28,738

    Re: REQ FOR HELP IN SETTING UP S60 3RD EDITION FP1 SDK ON VISTA BUSINESS

    Do you often consider reading your already existing thread (http://discussion.forum.nokia.com/fo...d.php?t=167970) prior to startin a new one?

  3. #3
    Registered User
    Join Date
    Jan 2009
    Posts
    7

    Re: REQ FOR HELP IN SETTING UP S60 3RD EDITION FP1 SDK ON VISTA BUSINESS

    am Sorry Wizard_Hu.. With no respect i checked ur reply lately and as i was leaving for my work i posted a new thread.

    Anway i tried the perl version u have mentioned but the problem remains same.

    I have installed carbide c++ v.2.0 and when i try to run helloworld application on the IDE i can get the emulator is blank but the emulator gets closed after a while.

    even when i try to open the emulator from command prompt using epoc the problem is same, a blank emulator.

    I am going through wiki as suggested by you.

    Sorry for my poor way of communication as i am new to this environment

Similar Threads

  1. S60 3rd Edition FP1 and S60 3rd Edition v1.1.FP2
    By nadiuska in forum Mobile Java Tools & SDKs
    Replies: 9
    Last Post: 2009-04-09, 00:58
  2. Replies: 2
    Last Post: 2007-08-23, 14:05
  3. Replies: 4
    Last Post: 2007-03-02, 00:15
  4. Series 60 Concept Emulator (SDK Beta 0.2 Linux) not working
    By mattbee in forum Mobile Java Tools & SDKs
    Replies: 1
    Last Post: 2003-06-10, 11:43

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×