×

Discussion Board

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Oct 2008
    Posts
    3

    Unhappy Carbide.c++ v1.3 Express dont run !!!

    I've installed Carbide.c++ v1.3 Express on my computer but when I start it dont run and display this error message





    I've windows xp SP2 with java, active perl, sdk all installed

    Please Help me!

  2. #2
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Location
    Oslo, Norway
    Posts
    28,674

    Re: Carbide.c++ v1.3 Express dont run !!!

    Search for the first two words (JVM terminated) using the Search box on the left.

  3. #3
    Nokia Developer Moderator
    Join Date
    Oct 2006
    Location
    Finland
    Posts
    4,533

    Re: Carbide.c++ v1.3 Express dont run !!!

    Quote Originally Posted by DJ_Unit89 View Post
    I've installed Carbide.c++ v1.3 Express on my computer but when I start it dont run and display this error message





    I've windows xp SP2 with java, active perl, sdk all installed

    Please Help me!
    Unless you specifically want 1.3, I would suggest you to get Carbide.c++ 2.0 which is much improved and newer version.

  4. #4
    Registered User
    Join Date
    Oct 2008
    Posts
    3

    Re: Carbide.c++ v1.3 Express dont run !!!

    Quote Originally Posted by Symbian_Neil View Post
    Unless you specifically want 1.3, I would suggest you to get Carbide.c++ 2.0 which is much improved and newer version.
    Many thanks !!! I've resolved changing Xmx value in 512 !

Similar Threads

  1. Problem with Express Signed
    By raffaelbechara in forum Symbian Signed Support, Application Packaging and Distribution and Security
    Replies: 11
    Last Post: 2009-04-09, 13:36
  2. howto run simple new proj in the carbide c++ Express v1.1
    By ganngadhar in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 4
    Last Post: 2007-01-10, 04:26
  3. Run sms program as EXE
    By edcruise in forum Symbian
    Replies: 2
    Last Post: 2006-12-18, 22:55
  4. Series 60 MIDP Concept SDK Beta 0.3.1 wont run!
    By jeffreykhow in forum Mobile Java Tools & SDKs
    Replies: 0
    Last Post: 2004-06-24, 13:10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×