×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Dec 2008
    Location
    Manchester, England
    Posts
    21

    Question Content file is pending unpublishing

    Our app (Battery Extender) failed to appear on the Ovi Store when it launched on Tuesday.

    We worked out it was because of:

    Distribution Settings: A content item may have several content files associated with it serving different devices, countries and languages. But content files CANNOT overlap these distribution parameters – if it does, the overlapping distribution will NOT surface to the end user. An overlap occurs when content files share target devices and at least one more distribution parameter – country or language. Please avoid these overlaps.
    We'd uploaded 2 content files (originally v1.06 and then an updated v1.08 which we presumed would supersede the older version)

    So we tried to unpublish v1.06, which has had the following state for 24 hours now:

    This content file is pending unpublishing. This content file will soon be removed from all channels it has been published to. You will receive e-mail when this happens.
    Does anyone have any idea how long it takes for the unpublishing to occur?

  2. #2
    (Retired) Nokia Developer Admin.
    Join Date
    Jan 2006
    Location
    Michigan
    Posts
    4,664

    Re: Content file is pending unpublishing

    I don't think we can even estimate this at this time. I hope it is rather quickly but it is all new so I can't say. If this is a problem in 24 hours from now let me know, It should be finished by that time.

    Ron

  3. #3
    Registered User
    Join Date
    Dec 2008
    Location
    Manchester, England
    Posts
    21

    Re: Content file is pending unpublishing

    The app is still stuck in this status. It's been almost 3 working days now.

Similar Threads

  1. Replies: 6
    Last Post: 2007-03-26, 16:26
  2. Replies: 0
    Last Post: 2003-09-02, 17:23
  3. Replies: 0
    Last Post: 2003-09-02, 17:19
  4. nokia 7210 modem via IR doesn't work !
    By oussamaaiadi in forum PC Suite API and PC Connectivity SDK
    Replies: 1
    Last Post: 2003-03-06, 10:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×