I download NMITI 3.1 with NHS 6590 and try use proxy to going Internet, but have this error. I use JRE 1.3.1