×

Discussion Board

Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    May 2009
    Posts
    45

    Cannot download S60 5th Edition SDK correctly

    Hi,

    I've tried, unsuccessfully, several times now to download the 'S60 5th edition SDK'. Each time it downloads the file is less that the size it should be and winRAR says that it is corrupt. I've tried it from here. Is there anywhere else it can be downloaded from?

    Cheers,

    Nick.

  2. #2
    Nokia Developer Champion
    Join Date
    Sep 2007
    Location
    Bhavnagar
    Posts
    928

    Re: Cannot download S60 5th Edition SDK correctly

    Hi,

    As you said winrar is not been able to open the file it means that your download is not completed successfully but it might be cancled before it complete or may be you are disconnected for a while.

    It was working as i had just download it last week.
    Jajal Mehul

  3. #3
    Super Contributor
    Join Date
    Oct 2007
    Location
    Deva, Romania
    Posts
    3,471

    Re: Cannot download S60 5th Edition SDK correctly

    Could you try to download it using a different browser or from another computer? I just downloaded it and it was fine.

Similar Threads

  1. Replies: 1
    Last Post: 2010-04-21, 11:30
  2. S60 5th Edition SDK V 0.9 Installation
    By ravite036 in forum Symbian User Interface
    Replies: 12
    Last Post: 2010-02-08, 08:27
  3. Small change required in S60 5th Edition SDK Help and C++ Developer Library
    By kiran10182 in forum Feedback - Nokia Developer Services & Infrastructure
    Replies: 3
    Last Post: 2008-12-15, 19:12
  4. Series 60 Concept Emulator (SDK Beta 0.2 Linux) not working
    By mattbee in forum Mobile Java Tools & SDKs
    Replies: 1
    Last Post: 2003-06-10, 11:43

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×