×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    May 2009
    Posts
    25

    HTTP GET problem?

    Hello,

    I'm using RHttpSession class to ask my server for a xml file (using HTTP GET).
    The server response is correct - it sends me my xml file packed using zip compression - that's because one of my http session attributes is:

    HTTP::EAcceptEncoding == "gzip,deflate"

    Is I don't set this property like this server response size is always 0 bytes.
    Is there a way to force the server to respond properly without packing data as zip ?

    Thanks in advance for hints.
    M.

  2. #2
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Location
    Budapest, Hungary
    Posts
    28,568

    Re: HTTP GET problem?

    It has nothing to do with the client/Symbian side, check the documentation of the server about its default behaviour, and how you can configure it.

Similar Threads

  1. Nokia N70 - HTTP POST problem
    By heuven in forum Symbian Networking & Messaging (Closed)
    Replies: 3
    Last Post: 2007-04-13, 15:48
  2. access points problem with HTTP client api
    By Svat_ in forum Symbian
    Replies: 1
    Last Post: 2006-12-26, 16:19
  3. Problem with HTTP POST
    By thathoo in forum Mobile Java General
    Replies: 2
    Last Post: 2006-12-18, 18:23
  4. Problem in Http Connection
    By jaceline in forum Mobile Java General
    Replies: 0
    Last Post: 2005-10-14, 04:08
  5. Replies: 2
    Last Post: 2003-02-19, 03:10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •