×

Discussion Board

Page 1 of 2 12 LastLast
Results 1 to 15 of 19
  1. #1
    Regular Contributor
    Join Date
    Sep 2006
    Posts
    54

    [moved] App TRK not able to install on 5800

    Hi All,

    Im not able to install App trk s60_5_0_app_trk_3_0_8.sisx on 5800. its coming as "not able to install component built in". if its already there from where i can open that application in device? its not in applications
    please help...

    Thanks,
    Vinay.

  2. #2
    Super Contributor
    Join Date
    Mar 2004
    Location
    Bangalore,India
    Posts
    2,146

    Re: App TRK not able to install on 5800

    You can check the installed apps from applications->app mgr, there you should app trk if it is already installed.
    Cheers,
    Mayank

  3. #3
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Location
    Oslo, Norway
    Posts
    28,673

    Re: App TRK not able to install on 5800

    Also note that there is at least one more recent version of the TRK (3.0.9).

  4. #4
    Regular Contributor
    Join Date
    Sep 2006
    Posts
    54

    Re: [moved] App TRK not able to install on 5800

    i checked long before its not there in application manger.
    and where can i get latest version of App TRK for 5800?

  5. #5
    Nokia Developer Moderator
    Join Date
    Oct 2006
    Location
    Finland
    Posts
    4,533

    Re: [moved] App TRK not able to install on 5800

    Quote Originally Posted by vinaykk View Post
    i checked long before its not there in application manger.
    and where can i get latest version of App TRK for 5800?
    In carbide, debug configuration, you have the connection settings. There you have a tab to install remote agent. You could find the latest version of app TRK which you can install.

  6. #6
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Location
    Oslo, Norway
    Posts
    28,673

    Re: [moved] App TRK not able to install on 5800

    You may have to update Carbide first: Help/Software Updates, Search for updates of the currently installed features. Note that you may (and probably will) get various updates offered, but for Carbide, you should only accept the ones specifically designed for Carbide (sorry, I can not check its name now, because I already have the latest version, thus no such update is offered to me).

  7. #7
    Regular Contributor
    Join Date
    Sep 2006
    Posts
    54

    Re: [moved] App TRK not able to install on 5800

    Hi,

    im able to install App TRK new version from carbide IDE, but while debugging my application im getting error "Signal Exception 0 received: A data abort exception has occurred" any idea?? please help

  8. #8
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Location
    Oslo, Norway
    Posts
    28,673

    Re: [moved] App TRK not able to install on 5800

    Does it happen when debugging your application (so after some time), or does it happen "instead" of debugging (so your application does not start at all)?

  9. #9
    Regular Contributor
    Join Date
    Sep 2006
    Posts
    54

    Re: [moved] App TRK not able to install on 5800

    when i start debug in IDE, sis file is transferred to device and application is not opening..

  10. #10
    Regular Contributor
    Join Date
    Sep 2006
    Posts
    54

    Re: [moved] App TRK not able to install on 5800

    when i start debug in IDE, sis file is transferred to device and application is not opening.. that time im not getting that error

  11. #11
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Location
    Oslo, Norway
    Posts
    28,673

    Re: [moved] App TRK not able to install on 5800

    You should enable the panic codes (http://wiki.forum.nokia.com/index.ph...ded_panic_code), if you have not done that yet. If you see no error message when the debugger stops at the first time, you may have to click on resume.

  12. #12
    Regular Contributor
    Join Date
    Sep 2006
    Posts
    54

    Re: [moved] App TRK not able to install on 5800

    please help me application is not launching on mobile im getting that error

  13. #13
    Regular Contributor
    Join Date
    Sep 2006
    Posts
    54

    Re: [moved] App TRK not able to install on 5800

    ya i hav to press resume continuosly though its not working
    wht may be the cause?? any capabilities it needs?? my application contains MMS and camera it works fine in phone release build

  14. #14
    Regular Contributor
    Join Date
    Sep 2006
    Posts
    54

    Re: [moved] App TRK not able to install on 5800

    debugging happening but its crashing at BaseConstructL (CAknAppUi::EAknEnableSkin) in ui constructL() wht may be the prob

  15. #15
    Nokia Developer Moderator
    Join Date
    Feb 2006
    Location
    Oslo, Norway
    Posts
    28,673

    Re: [moved] App TRK not able to install on 5800

    If it dies in BaseConstructL, and you have enabled the panic codes, you should really get one.
    Anyway, problems in BaseConstructL usually mean something about your resource file.
    Make sure that it starts with
    - NAME
    - RESOURCE RSS_SIGNATURE
    - RESOURCE TBUF
    - RESOURCE EIK_APP_INFO
    #include-s of .rh, .rsg, .mbg and .hrhr files is not a problem, but other RESOURCE definitions are.
    Then make sure that the fields of EIK_APP_INFO are valid.

Similar Threads

  1. Samsung i8510 - Cant install the app?
    By jupitar in forum Symbian Signed Support, Application Packaging and Distribution and Security
    Replies: 16
    Last Post: 2011-02-20, 20:10
  2. TRK v3.0.9 app is hanging on N80 mobile
    By sivareddy_jntu in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 4
    Last Post: 2009-05-12, 07:07
  3. Replies: 1
    Last Post: 2008-12-28, 19:57
  4. Can we import a self CA for install app?
    By fishman8 in forum Symbian Signed Support, Application Packaging and Distribution and Security
    Replies: 7
    Last Post: 2008-03-12, 11:13
  5. how to install app on 7650 device??
    By asangamneheri in forum Symbian
    Replies: 1
    Last Post: 2002-05-23, 13:57

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×