×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Mar 2003
    Posts
    17

    Error running my first J2me Application

    I used Jbuilder for my first EHllo World program, I don't have any errors in the code, but in the 7210 emulator I receive the error:
    "java/lang/InstantiationException".
    There might be an error in the IDE settings, would you please provide me with help?

  2. #2
    Registered User
    Join Date
    Mar 2003
    Posts
    25

    RE: Error running my first J2me Application

    Well, one thing I came across when I first started working with JBuilder and the 7210 SDK was the fact that you have to make sure your .jad file is selected in the Project Files list before going to the Start Emulators menu item. That was using the older version of NDS though... Now I have to select the main midlet java file before I run the emulator, but I'm using the Series 60 emulator and SDK now...

    Basically, just make sure that either the main midlet java file OR the midlet .JAD file in your project files listing is selected before trying to run the emulator. I think this might be the answer to your problem. If not, then you might have somehow set up your development kit wrong...

    Let us know how it goes.

    Dave

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×