×

Discussion Board

Results 1 to 2 of 2

Thread: s60v2 problem

  1. #1
    Nokia Developer Champion
    Join Date
    Feb 2008
    Location
    India, Nashik
    Posts
    816

    s60v2 problem

    Hi !

    I have installed S60v2 fp2 SDK but this platform is not visible from the my carbid installation i installed it with all defaults and its ther in symbian directory but cant see in carbid what must be the problem ? I followed one blog from forum and has enabled the 2nd ed templates but platform is not visible
    please help I am using Carbid 2.0
    Last edited by vdharankar; 2009-06-22 at 18:38. Reason: Additional info

  2. #2
    Nokia Developer Moderator
    Join Date
    Oct 2006
    Location
    Finland
    Posts
    4,492

    Re: s60v2 problem

    Quote Originally Posted by vdharankar View Post
    Hi !

    I have installed S60v2 fp2 SDK but this platform is not visible from the my carbid installation i installed it with all defaults and its ther in symbian directory but cant see in carbid what must be the problem ? I followed one blog from forum and has enabled the 2nd ed templates but platform is not visible
    please help I am using Carbid 2.0
    Is your SDK visible in the command prompt? If it is, probably rescanning it or adding the SDK manually with correct epocroot, etc might help. Note that the templates will be visible only if your hack has worked, otherwise you might not see it working.

Similar Threads

  1. Problem of Display in S60v2
    By nital_shah in forum Symbian
    Replies: 8
    Last Post: 2008-12-09, 12:35
  2. Problem wid database in S60v2
    By nital_shah in forum Symbian
    Replies: 15
    Last Post: 2008-07-23, 17:55
  3. Problem with eglSwapBuffers and heap corruption
    By greatape in forum Symbian Media (Closed)
    Replies: 2
    Last Post: 2007-05-24, 03:35
  4. netcards - Problem with opening adapter
    By kernj in forum Symbian Tools & SDKs
    Replies: 5
    Last Post: 2007-01-10, 08:56
  5. Problem: S60 SDK for CW in PC with .NET
    By anttij in forum Carbide.c++ IDE and plug-ins (Closed)
    Replies: 1
    Last Post: 2005-02-28, 11:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •