×

Discussion Board

Results 1 to 6 of 6
  1. #1
    Registered User
    Join Date
    Aug 2008
    Posts
    47

    Lightbulb Qt for S60 Tower released

    The "Tower" pre-release contains QtCore, QtTest, QtGui, QtNetwork, QtScript, QtSvg, QtWebKit, QtXML and Phonon as well as documentation and examples and demos.

    QtWebKit

    http://pepper.troll.no/s60prereleases/

  2. #2
    Registered User
    Join Date
    May 2009
    Location
    Paraguay - Ciudad del Este
    Posts
    40

    Re: Qt for S60 Tower released

    Yeah, I have a Nokia E71. With 'garden' release I wasn't able to use the keypad on the Combo Boxes, not it's working

    But I still can't use the QFileDialog, the keypad doesn't work.

    Anyone else have this problem?

  3. #3
    Super Contributor
    Join Date
    Oct 2007
    Location
    જુનાગઢ - India
    Posts
    3,034

    Re: Qt for S60 Tower released

    Quote Originally Posted by gino.rossi View Post
    The "Tower" pre-release contains QtCore, QtTest, QtGui, QtNetwork, QtScript, QtSvg, QtWebKit, QtXML and Phonon as well as documentation and examples and demos.

    QtWebKit

    http://pepper.troll.no/s60prereleases/
    Hope "Tower" pre-release will soon available here.
    http://pepper.troll.no/s60prereleases/

    Quote Originally Posted by alexismedina
    Yeah, I have a Nokia E71. With 'garden' release I wasn't able to use the keypad on the Combo Boxes, not it's working

    But I still can't use the QFileDialog, the keypad doesn't work.

    Anyone else have this problem?
    Your question is not related to origional thread, so better to start a new thread rather than hijacking thread rendomly.

    I tested QFileDialog with 5800, its working fine, but not have experience to test it on device which has keypad.

  4. #4
    Registered User
    Join Date
    May 2008
    Posts
    2

    Re: Qt for S60 Tower released

    Can I make application with GCCE compiler that runs in device? (SDK is Tower + 5.0).

    I did install those
    * pips_s60_1_5_5b.sis
    * openc_ssl_s60_1_5_5b.sis
    * stdcpp_s60_1_5_5b.sis
    files to one 5800, but my very simple widget application still doesn't run. With ErrRd it gives Kern-exec 3, but in emulator it works fine. Fluidlauncher works fine.

    Is there some problems with gcce + tower or what?

  5. #5
    Super Contributor
    Join Date
    Oct 2007
    Location
    જુનાગઢ - India
    Posts
    3,034

    Re: Qt for S60 Tower released

    Have you installed qt_libs.sis? If you do not have ARMV5 compiler than you have to compile using GCCE compiler.

  6. #6
    Registered User
    Join Date
    May 2008
    Posts
    2

    Re: Qt for S60 Tower released

    Yes I've installed that required sis-file into that device.
    And my executable gives that "kern-exec 3" error, reason for that is very unclear currently. (ErrRd is included so I can see possible error message).
    Last edited by marampa; 2009-07-01 at 09:06.

Similar Threads

  1. Qt for Symbian development resources
    By liuxg in forum [Archived] Qt General ( Qt技术)
    Replies: 55
    Last Post: 2011-01-26, 04:06
  2. Senior QT Client Developer (Dublin, Ireland)
    By marynyc in forum News and Announcements
    Replies: 0
    Last Post: 2009-06-02, 18:24

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
×