×

Discussion Board

Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Jun 2009
    Posts
    20

    On device debugging error while installing the app

    Hi,

    I am trying on device debugging for an application on 5.0 hardware using carbide. when i launch the debug configuration app manager pops the installation dialog in device, and after selecting install, a dialog having "Request application access can not be granted" error. and in the carbide following dialog is thrown as error, can someone help?

    Thanks.

  2. #2
    Registered User
    Join Date
    Jun 2009
    Posts
    20

    Re: On device debugging error while installing the app

    Able to get it work, after giving the correct sisx as installable in debug configuration

Similar Threads

  1. On device debugging further information.....
    By lclayton2002 in forum Mobile Java Tools & SDKs
    Replies: 1
    Last Post: 2008-09-17, 09:59
  2. Funambol DM server, E62 and 9500 device manager app
    By rickmorris in forum OMA DM/DS/CP
    Replies: 1
    Last Post: 2008-02-26, 05:36
  3. Wierd problem: App. shutdown during processing only on device
    By kittinut_k in forum Symbian Networking & Messaging (Closed)
    Replies: 4
    Last Post: 2008-02-15, 18:11
  4. On Device Debugging Connectivity Problem
    By mpvosseller in forum Mobile Java Tools & SDKs
    Replies: 11
    Last Post: 2008-01-22, 15:31
  5. Replies: 1
    Last Post: 2002-12-09, 11:31

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •